Results 1 to 5 of 5

Thread: USB Loaders not loading games.. New at this.

  1. #1
    New Member
    Join Date
    Feb 2014
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy USB Loaders not loading games.. New at this.

    I'm not sure as to what information to give. I purchased a Wii yesterday and already had two game back ups on my HDD.(Not pirated, don't worry).

    Anyway, I partioned my 1TB external HDD and have one partition of it formatted to WBFS. I transferred over Skyward Sword and the New Super Mario Bros and they aren't working! They get stuck, and it says,


    "Skyward Sword
    [SOUP01] 4.30GB IOS56

    [+]Booting game, please wait..
    IOS(249)....."

    Then it freezes. Get's stuck. Won't move past there. I've tried every loader I have, and they do the same thing, or just boot back to the main Wii menu. Any advice, please? Thanks in advance! I'm stuck!

    Edit: Just re-partioned so I'd have more GB for my PS3. 95. some odd GB for the Wii. Haven't tried a game yet, but I know it won't work..
    Last edited by DavidM92; 02-22-2014 at 09:19 AM.

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,332
    Thanks
    365
    Thanked 1,048 Times in 894 Posts
    Your best bet is to have one single partition, FAT32 or NTFS (but FAT32 preferred). we have FAT32 and NTFS guides linked in my signature that shows how to format and install content properly.

    Click Below for recommended Links


  3. #3
    New Member
    Join Date
    Feb 2014
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    There's absolutely no way to use my 1TB HDD for both my PS3 and Wii? Also, it couldn't be a cIOS or IOS version incompatibility? I don't know much about this, I'm a n00b - But I've been doing light research; I even used 'Pimp my Wii' to update cIOS versions and stuff. Nothing seems to work.

    If I do have to get another HDD or flash drive, how sure are you that it would cause everything to work properly? I at least have Netflix working thanks to update files. Heh..

  4. #4
    New Member
    Join Date
    Feb 2014
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I got a game to "work" from external HDD. This is what it looks like:

    WP_20140222_001.jpg

    On the app I used I had to select multiple partitions and it found the game. I haven't tried another game - But I get the feeling it'll do the same thing. It's also black and white, if you can't tell. I don't understand why it would be acting like this, could it be the video cords? Um, it was doing the EXACT same thing with burned DVR+R discs. Neogamma would say the drive is too new, but other apps would run the game and do the above image. Same for Skyward Sword.

    Help?

  5. #5
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,332
    Thanks
    365
    Thanked 1,048 Times in 894 Posts
    B&W is usually due to a PAL game being played on an NTSC system (or visa-versa). You would have to force the video out to match that of your TV (not the game).

    Click Below for recommended Links


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •