Results 1 to 9 of 9

Thread: Wii 4.3U SD Card, USB not working

  1. #1
    New Member
    Join Date
    Feb 2014
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Wii 4.3U SD Card, USB not working

    Hey folks, I'm having an issue with my hacked Wii, have spent a couple days searching the forum and believe that this warrants its own thread. Here's the sordid story:

    I recently modded my Wii via some YouTube guides by hiteckman, which seemed simple enough and worked at first. In retrospect I probably should have started here but didn't know any better. Basically did the Letterbomb, followed by loading USB Loader GX... my primary goal is to be able to rip my games to a drive, especially since my drive is obnoxiously loud. I'm also intsted in playing NES games but never got that far. I've got a white 4.3U Wii, which I did system updates on prior to modding. USB Loader GX worked fine for a while, but another family member got a message while I wasn't around stating something about an unapproved drive, or game, followed but a long wait before she could play anything. She did not know how to use USB Loader, so was just running a game from CD at the time. Of course said family member can't exactly remember the message which makes this even more frustrating. I did not have updates blocked, Priiloader installed, or many of the other things the pages here recommend.

    The mod included wiiflow, usbloadergx, wad manager 1.7, ios236, neogamma, ciosx rev20b installer, and CmiosWiiGator although all I ever did was install usbloadergx through the HBC. HBC currently displays the following info: 1.1.2, IOS58v24.32


    Now, here are the current symptoms:
    - HBC channel is just bubbles, no buttons to launch anything
    - USB Loader GX loads for a second, then reverts to the Wii home page, regardless of whether a drive is attached or not
    - Wii will no longer use SD card - have tried numerous times to perform Letterbomb again, in FAT32 and FAT16 formats, Wii date/time is correct, etc. Was going to try to reformat Wii memory but can't backup saved games to SD as SD is not recognized. This is the exact same SD card I used to perform initial, successful mod.

    So now what? Do I reformat Wii system memory and dump saved games, update Wii (I suspect this is a big no no given what I've read so far around here), or attempt an in-game hack? I have Lego Star Wars, but don't get how that mod will work if my SD is disabled. Has Nintendo observed the drive through some auto-update and permanently crippled my Wii?

    thanks in advance, I feel pretty stupid performing the initial mod now that I read all the details on this site. If only I'd come here first

    -H

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,830
    Thanks
    897
    Thanked 2,102 Times in 1,485 Posts
    Blog Entries
    13
    What type of sd card is it being used? (and i know u said u used it before, but please humour us)

    also, have u tried to use a different sd card?
    Last edited by Pob3008; 02-05-2014 at 10:00 PM.

  3. 1 User Says Thank You Pob3008 For This Useful Post


  4. #3
    New Member
    Join Date
    Feb 2014
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    It's a 1.0GB SanDisk SD micro, in an adapter sleeve... but NOT an SDHC or SDXC. I have not tried a different one, but will... although I suspect that's not the issue as this card worked before.
    -H

  5. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,830
    Thanks
    897
    Thanked 2,102 Times in 1,485 Posts
    Blog Entries
    13
    Is recommended to use a 1 gb SanDisk standard not with adaptor, I would try this before we start looking at alternatives. Also whilst in the homebrew channel u could try selecting the usb drive to see if that registers, normally the bubbles mean it's not picked up the card

    Sent from my C6603 using WiiHacks
    Last edited by Pob3008; 02-06-2014 at 04:54 AM.

  6. 1 User Says Thank You Pob3008 For This Useful Post


  7. #5
    New Member
    Join Date
    Feb 2014
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Too funny, just scraped up a bunch of alternative SD cards at work and a regular 2G SanDisk registered as a card, I loaded it up and got the Letterbomb in my inbox! Haven't performed yet, but I plan to follow the soft mod guides on this site to overwrite my earlier mod unless I hear some objection.

    I think I must have changed out adapter sleeves for a non-working one (loading mod docs via micro-USB so the microSD works without a sleeve) or somehow only the micro version stopped working with the Wii. Regardless, it works now so BIG thanks for asking me the obvious questions!! Will get back once I perform the full mod to report results...
    -H

  8. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,412
    Thanks
    1,826
    Thanked 4,289 Times in 3,604 Posts
    Blog Entries
    5
    LOL, too funny

  9. #7
    New Member
    Join Date
    Feb 2014
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Haha yessir got it all up and running! For some reason I now have two HBC channels on my home page (in addition to the backup one), but all seems to work! Cheers again, can't believe it was a broken card adapter.

    On another note - my NAND backup found some factory bad blocks, I'm assuming this is natural and moved forward with the rest of the mod. Haven't searched the site yet on this one so "STFU and use the search engine" is an acceptable response
    -H

  10. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,208
    Thanks
    1,450
    Thanked 2,569 Times in 1,895 Posts
    Some bad blocks are to be expected. Brand new out of the box I have seen nands with bad blocks, so no worries.

    You have two HBCs because you probably installed two different versions of the HBC, namely 1.1.2 and then following our guide 1.1.0. 1.1.0 is the version that we recommend, however depending upon which version of bootmii you are running is the version you will want to stick with. Each version of the HBC uses a unique version of bootmii. Unlike the HBC, you can only have one version of bootmii installed. The way to check this would be by figuring out which version of the HBC is the one you used to launch bootmii. Press the Home button while in the HBC and look in the upper right corner for the version.

  11. 2 Users Say Thank You to cjizzle For This Useful Post


  12. #9
    New Member
    Join Date
    Feb 2014
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Awesome cheers mate!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •