Results 1 to 8 of 8

Thread: Having freezing issues

  1. #1
    New Member
    Join Date
    Jan 2014
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Having freezing issues

    So I am the epitome of noob when it comes to this...completely. I asked a buddy of mine to hack my Wii using the soft mod guide since he has used the thread and successfully hacked his Wii. We followed the guide step by step but whenever I try to run USB Loader Gx or Configurable USB loader it will start the program and it will freeze. I have a 8GB SD card and a 500 GB Western Digital My passport Ultra external drive. If anyone could help me out I'd appreciate it and i apologize if there is a thread already stating a way to troubleshoot this problem but I am desperate. Thank you

  2. #2
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,211
    Thanks
    985
    Thanked 1,124 Times in 885 Posts
    Post a system check so we can see if your friend modded your Wii correctly.

    If I spelled something wrong, I'll just blame it on auto-correct

  3. 1 User Says Thank You SNES_Master For This Useful Post


  4. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,407
    Thanks
    1,825
    Thanked 4,288 Times in 3,603 Posts
    Blog Entries
    5
    Let's have a look at your softmod - post a SysCheck as a reply to this thread. Both the specific program and directions for its use can be found HERE.

  5. 1 User Says Thank You nightstah For This Useful Post


  6. #4
    New Member
    Join Date
    Jan 2014
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Is this all you need?

    Spoiler

    Last edited by Mvsteryy; 01-17-2014 at 04:56 PM.

  7. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,407
    Thanks
    1,825
    Thanked 4,288 Times in 3,603 Posts
    Blog Entries
    5
    @Mystery:

    SysCheck valid. Time to consider it a drive compatibility issue. Certain USB 3.0 only drives misbehave with our d2x version of cIOS. We also maintain a compatibility guide based on user-submissions. Can you try another drive?

  8. #6
    New Member
    Join Date
    Jan 2014
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I can attempt it, Is there a guide as well for changing drives?

  9. #7
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,312
    Thanks
    363
    Thanked 1,044 Times in 891 Posts
    We're just talking about the USB drive. "change the drive" being "try a different USB device".

    Just unplug one and plug in another.

    Click Below for recommended Links


  10. #8
    New Member
    Join Date
    Jan 2014
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ahhhhh well thanks alot guys, I'll check and see if it works.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •