Results 1 to 2 of 2

Thread: NooB here, updates required to play online?

  1. #1
    New Member
    Join Date
    Dec 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question NooB here, updates required to play online?

    I have a 4.3u console that i have softmodded, i have priiloader, homebrew, blah blah blah. I recentlly got a copy of the conduit2, and i want to try and play the online part, but it pops up with a window telling me that i must update something in order to play online. i'v always been told don't update ota, but what do i do to be able to play online?

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,310
    Thanks
    363
    Thanked 1,041 Times in 889 Posts
    If it is like Modern Warfare 3, it is a game update, not a system update. This update is safe to do.

    It does require that you have access to Shop Channel. So if you don't due to your mod (it will ask you to do an update before you can access Shop Channel), then follow this guide: http://www.wiihacks.com/other-faq-gu...21-update.html to get yourself current so you can access the game update.

    Click Below for recommended Links


  3. 1 User Says Thank You llaffer For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •