Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Dazed and Confused

  1. #11
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,226
    Thanks
    1,000
    Thanked 1,133 Times in 890 Posts
    Edit: Never mind....so you did the IOS Update and Mod Pack and it didn't change anything?

    How are you loading the USB Loader? From HBC or from a forwarder on the Wii menu?

  2. #12
    New Member skaldicpoet9's Avatar
    Join Date
    Oct 2009
    Posts
    45
    Thanks
    13
    Thanked 0 Times in 0 Posts
    I'm using WiiFlow and then the WiiFlow file explorer and navigating to and selecting the .wbfs file on the usb drive. Yeah, I unzipped the IOS update zip to the SD card and ran a batch install from the IOS update folder it placed on the card and then went to wad and batch installed the cIOS wads that came in the modpack. The only thing it did was overwrite DML so I had to reinstall the wad to play my Gamecube games from SD again.

    edit: btw, I posted an updated syscheck file after I made the changes above if you haven't already taken a look at it.

    Spoiler



    I can't see any differences in the two files myself, but I didn't scrutinize it that closely and I am not even sure what to look for lol.
    Last edited by skaldicpoet9; 12-15-2013 at 09:56 PM.

  3. #13
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,226
    Thanks
    1,000
    Thanked 1,133 Times in 890 Posts
    It looks good. Are you loading WiiFlow from the HBC or Wii Menu?

    Have you also checked your discs for scratches or have you experienced any disc read errors during game play with retail discs?

  4. #14
    New Member skaldicpoet9's Avatar
    Join Date
    Oct 2009
    Posts
    45
    Thanks
    13
    Thanked 0 Times in 0 Posts
    I'm loading WiiFlow from the HBC. For whatever reason the WiiFlow channel launches into an empty placeholder of WiiFlow and not the actual app itself, I don't believe the channel and the actual WiiFlow app are linked for some reason.

    Nope, all of my discs play just fine through the disc drive. I can play GC games, Wii games just fine. It's only when I try to launch from USB that I have an issue. Strangely enough Neogamma and USB Loader GX act like there isn't any USB plugged in, even though I am using a compatible (per the USB compatibility list) PNY Attache 4GB drive.

  5. #15
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,226
    Thanks
    1,000
    Thanked 1,133 Times in 890 Posts
    Does your USB drive work with anything on Wii?

    If I spelled something wrong, I'll just blame it on auto-correct

  6. #16
    New Member skaldicpoet9's Avatar
    Join Date
    Oct 2009
    Posts
    45
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Sorry for the delayed response, I've been a bit busy lately. Yeah, I tried loading some roms up through my NES emulator via the USB stick and the games booted just fine. Tried launching WiiFlow again and Donkey Kong Country Returns and it just loaded into a black screen. I tried throwing a Gamecube backup on the USB drive and it gave me some fatal exception error or some such, however I am unsure if GC games work the same way through USB as they do through the SD card. Should I just restore my nand backup and try to restart from scratch or is there some other troubleshooting I can do (with WiiFlow or formatting the USB stick for example)?

  7. #17
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,226
    Thanks
    1,000
    Thanked 1,133 Times in 890 Posts
    The GameCube games not working is probably as simple as not having Dios Mios or Devolution setup (one of those 2 is required to USB load GCN games).

    As for the Wii games not loading, it's a bit perplexing that you've tried all 3 USB loaders and none have been able to load any games from the drive despite other Homebrew working with that same drive. Give me a bit of time to go over the details given thus far and see if I can think of anything else.

    If I spelled something wrong, I'll just blame it on auto-correct

  8. #18
    New Member skaldicpoet9's Avatar
    Join Date
    Oct 2009
    Posts
    45
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Update: Yeah, I was really scratching my head over it too. I didn't have another USB drive to use as a control so I wasn't sure if it was the USB drive itself or if it was some aspect of the softmod. However, I found a spare USB drive laying around and copied a backup to test whether or not it was the other USB drive. To my surprise the backup loaded perfectly and through USB Loader GX and WiiFlow. I tried using the same image on the other drive after newly formatting it (again) and it didn't load at all. So, apparently it was the USB drive all along. I guess I am just going to have to buy a new thumb drive. It is just weird because I have tried formatting the thing numerous times and for some reason it will load emulator roms but not Wii or GC images (I have DIOS MIOS). Oh well, I just have to wait until I get the cash. Thanks a lot for the help, I appreciate it.

  9. #19
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,226
    Thanks
    1,000
    Thanked 1,133 Times in 890 Posts
    For Dios Mios, try reinstalling it using IOS 236. It's possible it didn't install correctly before. If any further issues arise in regards to Dios Mios we have a guide for it in our Recommended Tutorials section. You can also find a link to the Devolution guide in my signature. Devolution is an excellent alternative to Dios Mios and you can use both without them interfering with each other

    If you need anymore help, feel free to ask.

    If I spelled something wrong, I'll just blame it on auto-correct

  10. 1 User Says Thank You SNES_Master For This Useful Post


  11. #20
    New Member skaldicpoet9's Avatar
    Join Date
    Oct 2009
    Posts
    45
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Well the GC images play just fine through the SD card using WiiFlow, but not through the USB drive (the other drive that I got the Wii image to load on is too small to test my GC images on), so I suspect that it is the drive and not an issue with DIOS MIOS. But thank you for the advice, I really do appreciate it. I have modded out about 6-7 Wii systems now and this time around I want to get my hands a lot more dirty so I'll be delving much further into these boards very soon lol. I'll see you around

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •