Page 1 of 6 123 ... LastLast
Results 1 to 10 of 51

Thread: booting games with usb loaders

  1. #1
    New Member wiizombie's Avatar
    Join Date
    May 2008
    Location
    michigan
    Posts
    42
    Thanks
    5
    Thanked 1 Time in 1 Post

    booting games with usb loaders

    I followed the softmod any wii guide on here every thing went fine, can boot games just fine in CFG but Wiiflow and UsbGX wont boot any games the show up onn HDD but when I click to play just boots back to the system menu?

  2. #2
    New Member wiizombie's Avatar
    Join Date
    May 2008
    Location
    michigan
    Posts
    42
    Thanks
    5
    Thanked 1 Time in 1 Post
    Any suggestions?

  3. #3
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,152
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    Post a system check so we can see if your mod is good.

    If I spelled something wrong, I'll just blame it on auto-correct

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Not naming an account with the word "zombie" in that could prove helpful in being taken seriously, too

  5. #5
    New Member wiizombie's Avatar
    Join Date
    May 2008
    Location
    michigan
    Posts
    42
    Thanks
    5
    Thanked 1 Time in 1 Post

    Spoiler



    What wrong with zombie its been my name on here from 2008!

  6. #6
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,152
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    He's kidding. And your SysCheck looks good. Are you using the Homebrew Channel or a forwarder when this problem occurs?

    If I spelled something wrong, I'll just blame it on auto-correct

  7. 1 User Says Thank You SNES_Master For This Useful Post


  8. #7
    New Member wiizombie's Avatar
    Join Date
    May 2008
    Location
    michigan
    Posts
    42
    Thanks
    5
    Thanked 1 Time in 1 Post
    Yea I know this is a great community have learned a lot over the years.
    I am using a forwarder when problem occurs, I can see all the games but when I click on a game and hit play it just boots back to wii menu on both wiiflow and usb loader but no problems with CFG its weird.

  9. #8
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,152
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    Try loading the problematic loaders via HBC and let me know if that works.

  10. #9
    New Member wiizombie's Avatar
    Join Date
    May 2008
    Location
    michigan
    Posts
    42
    Thanks
    5
    Thanked 1 Time in 1 Post
    ok same problem through HBC but wiiflow will take me back to system menu where usb loader takes me back to HBC, CFG works fine through HBC still.

  11. #10
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,152
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    http://www.mediafire.com/download/19...222-249-250.7z


    Download USB Loader GX from the above link, take the boot.dol from the 249 folder and copy it to your SD card under the following location:

    /apps/usbloader_gx/

    Replace the old boot.dol.

    Let me know if this works.

    If I spelled something wrong, I'll just blame it on auto-correct

Page 1 of 6 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •