Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 51

Thread: booting games with usb loaders

  1. #41
    New Member wiizombie's Avatar
    Join Date
    May 2008
    Location
    michigan
    Posts
    42
    Thanks
    5
    Thanked 1 Time in 1 Post
    I am not 100% but when I formated it there was not showing any but now you say that there might be a hidden partion I cant find. Any suggestion to find it.

  2. #42
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,226
    Thanks
    1,460
    Thanked 2,578 Times in 1,902 Posts
    I believe Easeus would show it if it existed. What model drive is it?

  3. #43
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,336
    Thanks
    365
    Thanked 1,049 Times in 895 Posts
    Use EaseUS to format the drive. If there are any hidden partitions there, it will show them to you and you can delete them and format the drive as one and only one partition.

    Click Below for recommended Links


  4. #44
    New Member wiizombie's Avatar
    Join Date
    May 2008
    Location
    michigan
    Posts
    42
    Thanks
    5
    Thanked 1 Time in 1 Post
    Thats what I used to format it with.
    Western Digatal
    My passport
    WDBBEP0010BBK

  5. #45
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,226
    Thanks
    1,460
    Thanked 2,578 Times in 1,902 Posts
    Dude, I am stumped. Ocd on this is giving me a headache lol. Doesn't make any damn sense. I will think on it and if I come up with anything will let you know. I'm feeling like a newb here lol

  6. 1 User Says Thank You cjizzle For This Useful Post


  7. #46
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,216
    Thanks
    990
    Thanked 1,127 Times in 886 Posts
    Me too lol, it doesn't look like his mod, his HDD appears to be fine as it works with CFG, he tried loading it via HBC so it's not a bad forwarder....I'm out of ideas here. The only thing I can think of is that the HDD is just not compatible with WiiFlow or USB GX but that wouldn't explain why a different USB drive yielded the same results.

    CJizzle, if you haven't already, could you look over his last SysCheck he posted and see if I overlooked something? All I noticed was the IOS 58 being 6432 instead of 6176 but he fixed that...

    If I spelled something wrong, I'll just blame it on auto-correct

  8. 1 User Says Thank You SNES_Master For This Useful Post


  9. #47
    New Member wiizombie's Avatar
    Join Date
    May 2008
    Location
    michigan
    Posts
    42
    Thanks
    5
    Thanked 1 Time in 1 Post
    The only thing I can think of is that the HDD is just not compatible with WiiFlow or USB GX but that wouldn't explain why a different USB drive yielded the same results.
    The other HDD that I tried worked sorry if my post was confusing I have two wii's (my wii) and (new wii) and two HDD (HDD1) and (HDD2).
    I was thinking the same thing with HDD2 not being compatible with WiiFlow and USB GX but strange that some games work with the two loaders.
    I was stumped two, but I appreciate all the help and thanks for all the suggestion. If you come up with any soultion keep me posted

  10. #48
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,226
    Thanks
    1,460
    Thanked 2,578 Times in 1,902 Posts
    That syscheck was fine. Newer IOS revisions that I have seen before, albeit very infrequently. I don't know if there was an actual hardware change, doubt it considering the Wii has ceased production. Iirc those ios revisions came out with the NSMB Wii bundles at first, and no one really has had issues. That leaves the HDD and its config in this case, or the loaders and their config, or the cios, or maybe none of those and the OP is on crack (just kidding ).

  11. #49
    New Member wiizombie's Avatar
    Join Date
    May 2008
    Location
    michigan
    Posts
    42
    Thanks
    5
    Thanked 1 Time in 1 Post
    the OP is on crack
    Don't tempt me after this one!!

  12. #50
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    Interesting thread guys. question for wiizombie. are you using and SD card ? or do you run with apps etc straight from HDD. I have encountered a similar problem. I now keep a working set of root files with working forwarders (on my PC) also only use info from MOD ANY WII GUIDE. I use Easeus to format then add my set of files. I read that it maybe an issue with the boot .dol files. I think that is true. I'm sorry I can't point you at the correct files but I thought It might help you narrow your search. I have not tried a usb 3.0 drive yet but maybe i'm lucky any drive size running at 5400 or 7200 rpm USB 2.0 has never failed me so far purchased from internet. 40 units running on this setup. always read read read the guides and threads before jumping in.

Page 5 of 6 FirstFirst ... 3456 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •