Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 51

Thread: booting games with usb loaders

  1. #21
    New Member wiizombie's Avatar
    Join Date
    May 2008
    Location
    michigan
    Posts
    42
    Thanks
    5
    Thanked 1 Time in 1 Post
    This was a brand new wii purchased this month I unboxed it only used the guide on here.
    Also this is not my first wii I have softmoded if that matters

  2. #22
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,727
    Thanks
    1,893
    Thanked 4,391 Times in 3,685 Posts
    Blog Entries
    5
    Fair enough, just seeking to rule things out.

  3. #23
    New Member wiizombie's Avatar
    Join Date
    May 2008
    Location
    michigan
    Posts
    42
    Thanks
    5
    Thanked 1 Time in 1 Post
    No problems just making sure I try to tell all the facts to get the problem worked out.

  4. #24
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,618 Times in 1,927 Posts
    Do you have multiple partitions on your drive?

  5. #25
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,242
    Thanks
    1,007
    Thanked 1,140 Times in 896 Posts
    Try installing this:

    http://www.wiihacks.com/downloads.php?do=file&id=143

    It is IOS 58 v6176 (the one you should've gotten from the guide). Once you've installed that post a new SysCheck so we can see if it installed correctly.

  6. #26
    New Member wiizombie's Avatar
    Join Date
    May 2008
    Location
    michigan
    Posts
    42
    Thanks
    5
    Thanked 1 Time in 1 Post
    No used the fat32 guide linked in the softmod guide

  7. #27
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,618 Times in 1,927 Posts
    If what snes said doesnt work, install the d2x v9 pack. Guide is below in my sig.

  8. #28
    New Member wiizombie's Avatar
    Join Date
    May 2008
    Location
    michigan
    Posts
    42
    Thanks
    5
    Thanked 1 Time in 1 Post

    Spoiler


  9. #29
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,242
    Thanks
    1,007
    Thanked 1,140 Times in 896 Posts
    Ok, so you've got the correct revision of IOS 58 installed now. Try the USB Loaders again and see if you still get the error.

  10. #30
    New Member wiizombie's Avatar
    Join Date
    May 2008
    Location
    michigan
    Posts
    42
    Thanks
    5
    Thanked 1 Time in 1 Post
    ok still them same problem with right IOS58. installed d2x v9 pack still same problem.

Page 3 of 6 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •