Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 51

Thread: booting games with usb loaders

  1. #11
    New Member wiizombie's Avatar
    Join Date
    May 2008
    Location
    michigan
    Posts
    42
    Thanks
    5
    Thanked 1 Time in 1 Post
    no still same problem.

  2. #12
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,226
    Thanks
    1,001
    Thanked 1,134 Times in 891 Posts
    Upon second look at your SysCheck I notice your IOS 58 is version 6432, it should be 6176. How long ago did you mod your Wii?

    If I spelled something wrong, I'll just blame it on auto-correct

  3. #13
    New Member wiizombie's Avatar
    Join Date
    May 2008
    Location
    michigan
    Posts
    42
    Thanks
    5
    Thanked 1 Time in 1 Post
    last week with the link in your sig.

  4. #14
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,226
    Thanks
    1,001
    Thanked 1,134 Times in 891 Posts
    Were you on system menu 4.3 before modding? If not, did you install the IOS Update pack included in the guide?

    If I spelled something wrong, I'll just blame it on auto-correct

  5. #15
    New Member wiizombie's Avatar
    Join Date
    May 2008
    Location
    michigan
    Posts
    42
    Thanks
    5
    Thanked 1 Time in 1 Post
    yes was on 4.3 and downgraded to 4.1 like the guide said.

  6. #16
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,226
    Thanks
    1,001
    Thanked 1,134 Times in 891 Posts
    That's very strange then. Your IOS 58 should be 6176 and not what it currently shows.

    Perhaps wait for CJizzle to respond, he may know more about this issue (ie why 2 of the 3 USB loaders won't work and why your IOS 58 is a different version then the Softmod ANY Wii guide uses despite having followed the guide).

  7. 1 User Says Thank You SNES_Master For This Useful Post


  8. #17
    New Member wiizombie's Avatar
    Join Date
    May 2008
    Location
    michigan
    Posts
    42
    Thanks
    5
    Thanked 1 Time in 1 Post
    ok thanks appreciate all the help if you think of anything else let me know.

  9. #18
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,683
    Thanks
    1,883
    Thanked 4,381 Times in 3,675 Posts
    Blog Entries
    5
    IOS 58 should not be that revision. Pretty sure that's found on Wii-U on the vWii side, though.

  10. 1 User Says Thank You nightstah For This Useful Post


  11. #19
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,226
    Thanks
    1,001
    Thanked 1,134 Times in 891 Posts
    That's what I was thinking, but he says he followed the ANY Wii guide in my signature and considering I don't have a link to the vWii guide down there I'm wondering how his IOS 58 could be so off from what it should be.

    If I spelled something wrong, I'll just blame it on auto-correct

  12. #20
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,683
    Thanks
    1,883
    Thanked 4,381 Times in 3,675 Posts
    Blog Entries
    5
    @Zombie:

    Was following the guide your first attempt at modifying this Wii? Or did you try someone else's guide and then ours to fix your first attempt? Just curious, and that would explain a lot (like IOS 58 revision).

Page 2 of 6 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •