Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 40

Thread: "Fatal error app_main:dst not in MEM1!" help!

  1. #21
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,910
    Thanks
    875
    Thanked 1,047 Times in 831 Posts
    Try loading the USB loader from the HBC and see if it still gives you a problem.

    If I spelled something wrong, I'll just blame it on auto-correct

  2. #22
    New Member
    Join Date
    Nov 2013
    Posts
    20
    Thanks
    4
    Thanked 2 Times in 1 Post
    Ya, I still got the problem :<

  3. #23
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,910
    Thanks
    875
    Thanked 1,047 Times in 831 Posts
    Post a SysCheck so we can see if anything is wrong with your mod.

    If I spelled something wrong, I'll just blame it on auto-correct

  4. #24
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    2,951
    Thanks
    338
    Thanked 934 Times in 799 Posts
    Quote Originally Posted by llaffer View Post
    ... post a syscheck so we can make sure your base mod is good.
    Quote Originally Posted by SNES_Master View Post
    Post a SysCheck so we can see if anything is wrong with your mod.
    Great advice

    Click Below for recommended Links


  5. 1 User Says Thank You llaffer For This Useful Post


  6. #25
    New Member
    Join Date
    Nov 2013
    Posts
    20
    Thanks
    4
    Thanked 2 Times in 1 Post

    Spoiler

    Last edited by scrap651; 11-20-2013 at 02:29 PM.

  7. #26
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,910
    Thanks
    875
    Thanked 1,047 Times in 831 Posts
    A couple of your cIOSs are outdated. You should use our Softmod ANY Wii guide to fix your mod then try again.

    If I spelled something wrong, I'll just blame it on auto-correct

  8. #27
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    2,951
    Thanks
    338
    Thanked 934 Times in 799 Posts
    And by the looks of it, you still have Dios Mios Lite installed. If you are still trying to use that instead of Devolution and still using a hard drive instead of SD card, you should install Dios Mios instead of Dios Mios Lite. Installing one on top of the other will do the trick.

    Click Below for recommended Links


  9. #28
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,910
    Thanks
    875
    Thanked 1,047 Times in 831 Posts
    Yes, that too.

    Dios Mios = USB

    Dios Mios Lite = SD

    Devolution = SD and USB

    If I spelled something wrong, I'll just blame it on auto-correct

  10. #29
    New Member
    Join Date
    Nov 2013
    Posts
    20
    Thanks
    4
    Thanked 2 Times in 1 Post
    Okay, I put DiosMios_2.10 on the USB and USB Loader GX recognized it but I'm still getting the same error of needing the loader.bin in my Devolution path.
    ''Softmod ANY Wii guide'' < Can you link this for me?

  11. #30
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,910
    Thanks
    875
    Thanked 1,047 Times in 831 Posts
    Quote Originally Posted by scrap651
    Okay, I put DiosMios_2.10 on the USB and USB Loader GX recognized it but I'm still getting the same error of needing the loader.bin in my Devolution path. ''Softmod ANY Wii guide'' < Can you link this for me?
    Softmod ANY Wii guide is linked in my signature, just look below the big picture of Link

    You'll also find my Devolution guide linked down their as well which gives you step by step info on setting up Devolution.

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •