Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: softmod question

  1. #11
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,596
    Thanks
    395
    Thanked 1,117 Times in 952 Posts
    Quote Originally Posted by vanbuilder View Post
    I found it after I posted,Got it working and a game plays,I downloaded the game but it shows no image in the menu.I need to figure out how to get images because my 6 yr old cant read yet.
    Or is this normal
    If you are referring to box art, if your Wii has Internet access, every USB Loader has the ability to download art and save it on SD or USB drive. When downloaded, it will be visible instead of the generic "question mark" box art.

    Click Below for recommended Links


  2. #12
    New Member
    Join Date
    Oct 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    everything has been working on my wii just fine and my son was playing a game and I think he was trying to play another game and the usbloader cfg that I used to load the games doesnt see any games now. But when I use the usbloader gx I think its called recognizes all the games.
    I like the cfg it looks better and I cant figure out how to get it back to seeing my games.
    Is there an easy solution or should I just stick with the other loader.
    I dont really know what he was doing

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •