Results 1 to 2 of 2

Thread: Previously modded Wii, trying to use backups but freezes when loading game

  1. #1
    New Member
    Join Date
    Oct 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Previously modded Wii, trying to use backups but freezes when loading game

    Hello everyone, I am new to this site seeking some help with my Wii. A little background first.

    Roughly about a year ago I modded my 4.3u Wii with Letterbomb, everything worked great, emulators etc. Couple of days ago I tried to load up some backups to continue playing but my SD card I used to install everything is MIA.

    I have HomeBrew channel installed still but nothing comes up when I open the channel. I have booted into Priiloader and get an error when trying to open HomeBrew "Error autobooting HBC, maybe title not installed?" I'v downloaded the ap-v5 on the new SD card USB loader reads the game from the USB drive, once I click start, it just goes to a black screen, Wiimote shuts off, TV acts like the Wii is off, even though the green light indicates otherwise.

    Things I have tried:

    I'v tried to use Wiibrand Launcher without success to try to get HackMii to reinstall the HomeBrew channel to work properly. (This step was because please.hackmii.com is down.

    I'v even tried to search to see if there is a way I can back to factory defaults and just re-softmod the Wii but have not found anything promising yet, the ones that may work, I cannot do as the HomeBrew Channel portion does not work on my Wii.

    I am hoping this is something as simple that I have overlooked as I'v been working/researching it for roughly 5-6 hours.

    Hopefully this is not confusing and someone will be able to help.

    Thanks!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Well, the best thing to do is probably resoftmod. Should solve all problems and bring you up to date.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •