Results 1 to 5 of 5

Thread: black screen on some games?

  1. #1
    New Member
    Join Date
    Oct 2011
    Location
    Dublin, Ireland
    Posts
    27
    Thanks
    10
    Thanked 0 Times in 0 Posts

    black screen on some games?

    hey guys i reicently followed the soft mod guide and all went well, evrything went as it should have, i use loader gx for my backups,but the one game my kids want play loads to black screen, it is carnival games, is there a certain way toload this game or did i do something wrong?

    any help would b really great here as my kids love this game!
    thanks in advance!

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,684
    Thanks
    1,883
    Thanked 4,382 Times in 3,676 Posts
    Blog Entries
    5
    You could try with another cIOS. What one are you using, 249? That game generally to my knowledge has no special requirements cIOS-wise...

  3. 1 User Says Thank You nightstah For This Useful Post


  4. #3
    New Member
    Join Date
    Oct 2011
    Location
    Dublin, Ireland
    Posts
    27
    Thanks
    10
    Thanked 0 Times in 0 Posts
    thanks for the reply,but im not sure when it comes to messing with settings! i followed your guide to letter and changed nothing, so its on whatever the default is!
    would i risk messing up other games if i change it?

  5. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,684
    Thanks
    1,883
    Thanked 4,382 Times in 3,676 Posts
    Blog Entries
    5
    You can change the cIOS in the loaders we included. 249 seems to be the one to use with most things, but there are times when you need to change it.

  6. #5
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,522
    Thanks
    391
    Thanked 1,098 Times in 937 Posts
    Black screen when loading a game from USB Loader is usually an indication of an incompatible cIOSs (and you choose another to run on it) or a bad rip.

    First, try with the game disk. Make sure that works like normal.

    Then, try re-ripping the game to the hard drive using the install feature of the Loader of your choice.

    If that doesn't work, then you will need to find the cIOS to use. If you have the latest version of CFG (linked in my signature), you can set the cIOS to run on to auto, and it does a pretty fair job of figuring out where it needs to be configured to run properly. (I've at least never seen this fail on the games that I've tried).

    Click Below for recommended Links


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •