Results 1 to 5 of 5

Thread: Running games of USB HELP

  1. #1
    New Member
    Join Date
    Sep 2013
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Running games of USB HELP

    Firstly any help or insight is appreciated,

    Ok i am having problems loading certain games off of my USB for example SSBB loads a black screen and i have to reset my Wii when i choose to run it using any USB loader and Zack and Wiki boots me back to the Homebrew channel, but some games like Muramasa the demons blade and Mario kart work fine

    I have tried re hacking my Wii using letterbomb
    I have tried multiple loaders (USB LOADER GX, Wiiflow and uloader) all with the same result
    I have tried using pimp my wii to install any missing cios that i may not have
    And i have tried forcing using the ntsc options on the loader in case that was the problem

    but nothing has worked

    If you need to see any logs or something like that to help me I will gladly provide if you explain how to get them as i have no clue (this is my first time modding anything sorry)

    once again any help greatly appreciated

    i just did a systemcheck here is the report

    Spoiler

    Last edited by llaffer; 09-08-2013 at 08:28 AM. Reason: merged / fixed spoiler tags

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,404
    Thanks
    374
    Thanked 1,070 Times in 912 Posts
    First: don't double post. It's against our forum rules that you had accepted.

    Second, your mod is old. We don't support other modding methods besides our own, so start off with modding your system using our guide, Softmod Any Wii, which is linked in my signature.

    Don't format, delete, or attempt to undo anything. Just follow the mod from the top down and it will overwrite everything that matters to get it to our standards.

    Then if there are still any problems that needs to be addressed, we can look at them after your system is current.

    Click Below for recommended Links


  3. 1 User Says Thank You llaffer For This Useful Post


  4. #3
    New Member
    Join Date
    Sep 2013
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ok so i have just followed the guide provided and i am still getting the same problem (black screen on some and boots me back to homebrew on others)

  5. #4
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,404
    Thanks
    374
    Thanked 1,070 Times in 912 Posts
    what USB loaders (and versions) have you tried?

    It is also possible that it's a bad rip and you should use the USB loader's Install function to rip the disk and install the game onto the hard drive.

    Click Below for recommended Links


  6. #5
    New Member
    Join Date
    Sep 2013
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by llaffer View Post
    what USB loaders (and versions) have you tried?

    It is also possible that it's a bad rip and you should use the USB loader's Install function to rip the disk and install the game onto the hard drive.
    the loaders are the ones provided in the ap-v5 pack provide in the how to softmod any wii guide
    alos i will try another version of the game but i highly doubt that 5 of my 9 games are bad rips but i will try a different copy

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •