Results 1 to 4 of 4

Thread: Did I install these wads correctly on wad manager 1.7?

  1. #1
    New Member
    Join Date
    Jul 2012
    Location
    Liverpool
    Posts
    33
    Thanks
    8
    Thanked 1 Time in 1 Post

    Did I install these wads correctly on wad manager 1.7?

    Ok so when I installed I went into wad manager 1.7 & it says IOS 249 so I use t, then I leave the option NAND emulation disabled, im not sure what this does? then I select SD card and the wads show and I install and they play correctly but read I should of perhaps used a different IOS

    Also I couldnt get the wads to load from my USB stick. In wad manager I was selecting usb 2.0, usb storage and gecko slot a/b etc and kept getting a (ret = -01) although when I use the usb 2.0 option I get a (ret = -02) error. I think this is the USB slot im using as my USB stick is in the recommended slot at back. With an SD card its fine, I leave the nand emulation disabled as usual and select SD slot and the wads show.

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,243
    Thanks
    356
    Thanked 1,023 Times in 873 Posts
    WAD Manager 1.7 is pretty old. I think most of us use Wii Mod 3.2 now.

    And as for USB mounting in the WAD manager, even Wii Mod 3.2 fails to do so when it says it is supposed to. You're best off using SD cards to load your .wad files.

    Click Below for recommended Links


  3. 1 User Says Thank You llaffer For This Useful Post

    Jax

  4. #3
    New Member jigjoe's Avatar
    Join Date
    Aug 2013
    Posts
    18
    Thanks
    5
    Thanked 4 Times in 3 Posts
    I'm pretty new to this myself, so take what I say however you want. I was trying to install some wads the other day where I kept getting the same errors on my USB drive. I read around and saw suggestions on using a different IOS (I think 36). I don't really know much about using different IOSs and all but, I tried it and it worked. You might want to wait for folks with experience to better explain this.

  5. 1 User Says Thank You jigjoe For This Useful Post

    Jax

  6. #4
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by jigjoe View Post
    I'm pretty new to this myself, so take what I say however you want. I was trying to install some wads the other day where I kept getting the same errors on my USB drive. I read around and saw suggestions on using a different IOS (I think 36). I don't really know much about using different IOSs and all but, I tried it and it worked. You might want to wait for folks with experience to better explain this.
    You are right !

    We recommend using cIos236,249,250 and Ios36...If one don't work try another.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •