Results 1 to 5 of 5

Thread: NeoGamma Error

  1. #1
    New Member
    Join Date
    Aug 2013
    Location
    USA
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post

    NeoGamma Error

    Hey Guys, over the last 2 or 3 days, I've been working to softmod my Wii. I was able to get the Homebrew Channel working, and easily got my desired emulators so I can play all my SNES games, but there's just one problem.

    I knew that the homebrew app NeoGamma was able to play NGC backups, and I thought this would be an easy solution to play my SSBM disk which has become very scratched over the years (My Gamecube can no longer read it properly). Anyways I burned an ISO of the game to a DVD-R that I had, and I tried it out and the app returned with

    Err:00053000
    DVD-R + no cIOS!
    So I followed various guides across the internet, and used a variety of programs to fix the problem. I downloaded tons of programs (DOPMii, Pimp my Wii, IOS Downloaders) and it finally worked! Yay! So I started burning more disks, and when I tried to burn an ISO of Monster Hunter Tri, and got to the Game Menu and started to play the game, I got a black screen. I found a very small amount of people with the same problem as me, who had gotten a solution by switching their cIOS to 222 or 223 or something like that.

    So I cluelessly went about trying to solve this problem, and i tried it, and I ended up with the "DVD-R + no cIOS" error again. It's making me furious! I tried doing a test and fix error selection from Pimp My Wii, since I think that was what fixed the issue last time, and I did the cIOS install option, and had no idea what I was doing.

    So this afternoon I searched for more guides, and how most people get the NeoGamma cIOS's installed. Here's what I have:

    NeoGamma R9 b56
    Wii System Menu 4.3U

    I have tried downloading the following cIOS's using d2x cIOS Installer

    d2x v6 with base 56 in slot 249
    d2x v6 with base 57 in slot 250
    d2x v10beta52 with base 56 in slot 249
    d2x v10beta52 with base 57 in slot 250

    I've also downloaded WiiGator's cMIOS v10

    Is anyone able to help me solve my problem? I've spent hours today trying to fix it using guides, but I figured I should post to a forum so I could address my problem specifically instead of using my limited knowledge of IOS's and Wii Modding to get around the issue.

    Yes, DVD loading is a must as I have limited USB storage space. The DVD's are not the problem because (as I stated) I had NeoGamma working earlier this morning and yesterday afternoon.

    Any and all help is greatly appreciated! Specification is especially helpful to me, as I am a noob to Wii modding.

    tl;dr -- installed recommended d2x cIOS's, still getting "no ciOS" error

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,418
    Thanks
    1,827
    Thanked 4,294 Times in 3,608 Posts
    Blog Entries
    5
    I won't even begin to help you, nor other likely staff members until you do a proper softmod. That's a link. Follow it from beginning to end, and it'll help eliminate a lot of your previous fail. Then give it a whirl. Only after successfully completing it and if still issues should you post requesting additional help.

  3. #3
    New Member
    Join Date
    Aug 2013
    Location
    USA
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    Should I virginize my Wii and start completely over, or should i just follow the guide and skip over the initial steps I have already done and go straight to the "update" section?

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,418
    Thanks
    1,827
    Thanked 4,294 Times in 3,608 Posts
    Blog Entries
    5
    Because of the hodge podge nature in which you approached this, a couple things. First, start from the beginning. If you have HBC V1.1.2 installed remove that via HackMii installer prior to undertaking this guide.

    We recommend V1.1.0 and not V1.1.2 which exclusively relates to vWii (Virtual Wii side of Wii-U). Second, as you mentioned "Brick My Wii" regardless of what version System Menu you have, download and install the IOS update pack mentioned and linked in the guide.

    We generally always say simply do the guide and it'll overwrite any... user errors beforehand. I don't believe HackMii installer included in our guide removes a later version (V1.1.2 if applicable in your case, and I suspect it is so).

  5. #5
    New Member
    Join Date
    Aug 2013
    Location
    USA
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    Okay, thanks a bunch! I'll follow the guide exactly and I'll post again if I have any future problems.

  6. 1 User Says Thank You jbatt321 For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •