Results 1 to 8 of 8

Thread: wiiflow help wont remember usb1

  1. #1
    New Member
    Join Date
    Feb 2010
    Posts
    6
    Thanks
    6
    Thanked 0 Times in 0 Posts

    wiiflow help wont remember usb1

    hi does anybody know what I am doing wrong wiiflow wont remember the usb1 setting I have a wsfb format drive and wiflow on sd card select partition at start and it does not remember it next time i boot. I have just put a new drive on as other failed and new sdcard micro in a adaptor (not write locked) as i lost my sd card

    any help thanks in advance

    mutt

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,324
    Thanks
    1,806
    Thanked 4,253 Times in 3,576 Posts
    Blog Entries
    5
    FAT32 is the current thinking on the Wii. You're more from my era and still WBFS here as well. Perhaps you may find an answer in the WiiFlow guide?

  3. #3
    New Member
    Join Date
    Feb 2010
    Posts
    6
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I have kept wfsb format cus I had it before and games in that format also fowarder was alread on but new wiiflow on sd card but works all ok except remembering usb1 looked at setting on sd card but not one for usb as default partition. did not want to start from scratch would i have to convert all games to iso for fat32

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,324
    Thanks
    1,806
    Thanked 4,253 Times in 3,576 Posts
    Blog Entries
    5
    Like I said, I understand. Check the guide, there certainly is a path variable that needs to be set (ie a config file). It would be wise to ask within it if you cannot find it (presume you're using the latest WiiFlow).

  5. #5
    New Member
    Join Date
    Feb 2010
    Posts
    6
    Thanks
    6
    Thanked 0 Times in 0 Posts
    yes latest wiiflow just installed yesterday followed guide I have checked the guide and looked at settings in wiiflow on sdcard only thing I did not change was forwarder but it is working fine apart from i have to select usb1 every time wiiflow boots also takes longer to boot wiiflow as I think it is checking sdcard for games first.

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,181
    Thanks
    1,442
    Thanked 2,547 Times in 1,882 Posts
    Edit the apps/wiiflow/wiiflow.ini file with notepad. Under [GAMES], make sure it says partition=1

    If that line does not exist, add it.

  7. #7
    New Member
    Join Date
    Feb 2010
    Posts
    6
    Thanks
    6
    Thanked 0 Times in 0 Posts
    thanks I will let you know if that works tomorrow

    again thanks in advance that line is definitely not there so will add it

    mutt

  8. #8
    New Member
    Join Date
    Feb 2010
    Posts
    6
    Thanks
    6
    Thanked 0 Times in 0 Posts
    i tried adding that line It did not even have a wiiflow.ini file I also tried downloading a wiiflow.ini file I put one in wiiflow folder and one in setting just in case. both did not work. side question is there a tut for just adding a fowarder for usbloader I have usbloader on usbcard

    thanks in advance mutt

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •