Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Wii Freezes When Loading

  1. #11
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Gotcha, thanks for clearing it up!

  2. #12
    New Member
    Join Date
    Jan 2012
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    http://www.youtube.com/watch?v=Xk1ka...ature=youtu.be

    I feel as videos better show the issues involved and I can explain a bit better so here ya go ^^^^

  3. #13
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,175
    Thanks
    1,438
    Thanked 2,544 Times in 1,880 Posts
    Access priiloader by powering on the Wii and immediately holding in the reset button until priiloader pops up. Go to settings and make sure autoboot is set to system menu, and return to is set to system menu, then save the settings. Also go to System Menu Hacks from priiloader's main screen and make sure that Black Screen at System Menu Startup is disabled.

  4. #14
    New Member
    Join Date
    Jan 2012
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    All these setting were as you described and it still bricks. Any other ideas?

  5. #15
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,175
    Thanks
    1,438
    Thanked 2,544 Times in 1,880 Posts
    So what got the HBC to start working from bootmii, where it wasn't working earlier in this thread? So far I have given you a few things to do/try, but you haven't posted the syscheck yet, and haven't indicated whether or not you followed the Softmod ANY Wii guide or not.

  6. #16
    New Member
    Join Date
    Jan 2012
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry Im not trying to be vague or anything. I really dont know what got it working at all it just kind of did. I started to follow the Softmod ANY Wii guide but stopped on step 2 because I found out home brew was working. I will defiantly get your system check now. I forgot all about that.

    Edit: Tried to run syscheck from hombrew and it ran fine till checking IOS12 which then froze the wii.
    Last edited by Shadowwrath5; 08-04-2013 at 07:52 AM.

  7. #17
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,175
    Thanks
    1,438
    Thanked 2,544 Times in 1,880 Posts
    Alright. Back up your sd card to your PC, then follow the Softmod ANY Wii guide all the way through Chapter 2 including the IOS Update. Also make certain you install the optional 4.1 system menu, and follow all the steps in order. Before beginning Chapter 3, make certain you can power on the Wii and your System Menu loads as it should. After that, complete Chapter 3, then you can copy your backed up SD card contents back over to your SD. At this point make sure you do NOT overwrite any newer files.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •