Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Gone for six years, I'm back and I forgot everything. LOL

  1. #11
    New Member
    Join Date
    Dec 2007
    Posts
    23
    Thanks
    2
    Thanked 1 Time in 1 Post
    On the wii system meun there is a sd card logo button. I pressed it and it goes to a new screen then freezes. Is this where you play your wads on the sd card?

    Ok, I'm still having issues. If you recall I've gone through all those instructions on that page. Everything is great usb loader is great, I can even play avi's. Super. I've learned the memory on the wii's hd is very small and one can't load too many wads onto it. I've read there have been several ways to skin a cat so to speak, in regard to loading wads from an sd card / to play from an sd card or usb drive. I've read some names like triforce, sneek, uloader. Someone wrote earlier that bootmii is the latest thing and that I should have it if I followed those instructions. Well, I can find it in the homwbrew channel. I'm very wary of really trying anything just to try something. I don't want to brick my wii. Can someone point me in the right direction?
    Last edited by Jax; 07-23-2013 at 08:44 AM. Reason: Merged Posts

  2. #12
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,648
    Thanks
    3,212
    Thanked 1,334 Times in 1,111 Posts
    Quote Originally Posted by theplunger
    On the wii system meun there is a sd card logo button. I pressed it and it goes to a new screen then freezes. Is this where you play your wads on the sd card?
    Go in to your sd card and go in to the private folder and transfer aktn folder to your CPU , then delete that folder off your sd card.



    Sent from my IPhone,Jax.

    Quote Originally Posted by theplunger
    Ok, I'm still having issues. If you recall I've gone through all those instructions on that page. Everything is great usb loader is great, I can even play avi's. Super. I've learned the memory on the wii's hd is very small and one can't load too many wads onto it. I've read there have been several ways to skin a cat so to speak, in regard to loading wads from an sd card / to play from an sd card or usb drive. I've read some names like triforce, sneek, uloader. Someone wrote earlier that bootmii is the latest thing and that I should have it if I followed those instructions. Well, I can find it in the homwbrew channel. I'm very wary of really trying anything just to try something. I don't want to brick my wii. Can someone point me in the right direction?
    If you followed the link above , soft mod any Wii guide, then you should have already backed up your NAND. Also , no new wiis are capable of installing it as boot2.

    As for the USB part ... That is wrong!
    Your emulated NAND is as big as the fat partition you have it on.

    So, if you want to back up your NAND ,than follow the instructions from said guide.


    Sent from my IPhone,Jax.
    Last edited by Jax; 07-23-2013 at 08:45 AM. Reason: Merged Posts

  3. #13
    New Member
    Join Date
    Dec 2007
    Posts
    23
    Thanks
    2
    Thanked 1 Time in 1 Post
    "Go in to your sd card and go in to the private folder and transfer aktn folder to your CPU , then delete that folder off your sd card. "
    -Ok, I've done that and I'm now able to hit the sd button and it doesn't freeze. However, I see that the channel boxes are all empty.

    Regarding your second post: I haven't taken any steps yet I'm just trying to learn. As far as my backup nand, It's on my pc. The instructions told me to save it so I saved it.

    I just need to know how to map my wad files on the sd card to the "sd channel group" that is now black screens. At least it's not frozen as before.

    Edit: I learned how to go into preloader. You press and hold reset. I recall dealing with this before. FYI. It states that my wii is IOS v60 it's system Menu v449 and says that my preloader is v0.30. I tried to to into "BootMii IOS" for the hell of it and it stated, "Error booting BootMii, maybe IOS not installed?" That is quite possible. I might have been erase when the instructions told me to do the last sd card format.
    Last edited by theplunger; 07-23-2013 at 12:55 PM.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •