Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: After mod, can't play games. Black error screen.

  1. #11
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,208
    Thanks
    1,450
    Thanked 2,569 Times in 1,895 Posts

  2. #12
    New Member
    Join Date
    Jun 2013
    Posts
    18
    Thanks
    5
    Thanked 1 Time in 1 Post
    Ribbon cable looked ok. I reseated it anyway, haven't powered it back up but take a look at the other picture, it looks like a burnt motor or something. Is that normal?IMAG0587.jpgIMAG0586.jpg

    UPDATE: STILL SAME ERROR MESSAGE.
    Last edited by Oldcoot; 07-14-2013 at 02:21 PM.

  3. #13
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,412
    Thanks
    1,826
    Thanked 4,290 Times in 3,605 Posts
    Blog Entries
    5
    If the drive is electrically dead (ie not seen by System --- a disconnected ribbon cable would also cause that, agreed), nothing will load and it'll black screen. Want to know how to see if this may the case? Load a channel like a standard built-in one (weather, news, whatever) that has nothing to do with the optical drive. Does it black screen? If so, definitely something amiss with the drive.

  4. #14
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,208
    Thanks
    1,450
    Thanked 2,569 Times in 1,895 Posts
    Per nightstah's recommendation (thanks nightstah )I have moved all of your posts out of the syscheck thread and into the original thread you created pertaining to this issue.

    As far as actual hardware looks and issues I must admit that I am at a disadvantage to others here, so I will leave those questions in their capable hands.

  5. 1 User Says Thank You cjizzle For This Useful Post


  6. #15
    New Member
    Join Date
    Jun 2013
    Posts
    18
    Thanks
    5
    Thanked 1 Time in 1 Post
    Loaded the Mii channel this morning. It started then crashed. I do hear the drive spinning and engaging. Sounds like I got a bum Wii now.

  7. #16
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,412
    Thanks
    1,826
    Thanked 4,290 Times in 3,605 Posts
    Blog Entries
    5
    No, you have a bum drive.

  8. 1 User Says Thank You nightstah For This Useful Post


  9. #17
    New Member
    Join Date
    Jun 2013
    Posts
    18
    Thanks
    5
    Thanked 1 Time in 1 Post
    Is it worth it to buy a new drive or should I just buy a new wii? Thanks for all the help.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •