Results 1 to 9 of 9

Thread: Problem with Hacks

  1. #1
    New Member
    Join Date
    Jul 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Problem with Hacks

    Hello, I created this account today to try and figure out a problem Ive been having for the past 2 months or so...The problem was first noticed when I tried to hack Call of Duty: MW3 (US EN) and none of the hacks would work except 1 hack called "Ultimate Speed Hack". I gave up with those hacks, tried to hack Call of Duty: World at World like I used to be able to do very easily and with no problems but that would not work either...I then attempted to hack Mario Kart Wii and was only able to get about 4-5 codes to work. I have also had the problem that when trying to load the cheats with Ocarina/Gecko OS 1.0.7 it says "SD Codes Found, Applying" but then goes to a Error 002 screen. I used Gecko OS 1.9.3 as my main loader but it seems that it either doesnt load (stays at a black screen) sometimes or doesn't load the cheats even giving the fact it found them and was applying them. Please help!

    -DerpidyDerp
    (Syscheck below)

    Spoiler

    Last edited by llaffer; 07-11-2013 at 10:12 AM. Reason: spoiler tags

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    2,951
    Thanks
    338
    Thanked 934 Times in 799 Posts
    Your mod isn't what we recommend. Try going through Chapter 2 of Softmod Any Wii guide (linked in my signature) to install Mod Pack, IOS Update (some of your IOS's aren't current, either), Shop Channel v21, we recommend the menu down to 4.1, and be sure to include and configure priiloader.

    This will get your system to what we consider current. Then see if you still have problems. If you do, post a new syscheck and maybe someone can help.

    Click Below for recommended Links


  3. #3
    New Member
    Join Date
    Jul 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by llaffer View Post
    Your mod isn't what we recommend. Try going through Chapter 2 of Softmod Any Wii guide (linked in my signature) to install Mod Pack, IOS Update (some of your IOS's aren't current, either), Shop Channel v21, we recommend the menu down to 4.1, and be sure to include and configure priiloader.

    This will get your system to what we consider current. Then see if you still have problems. If you do, post a new syscheck and maybe someone can help.
    Ok, thank you. Going to start this now.

    Nope, still getting 002 error when using Ocarina and Gecko OS not loading hacks.

    -DerpidyDerp

    (New Syscheck below)

    Spoiler



    Please Use The EDIT Function.
    Last edited by Jax; 07-11-2013 at 07:40 PM. Reason: Merged Posts

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,213
    Thanks
    1,784
    Thanked 4,211 Times in 3,541 Posts
    Blog Entries
    5
    SysCheck looks good. Be aware, we don't generally support Gecko-OS or Ocarina by and large. About the only site-sponsored information on this can be found here. And don't double post, OK?

  5. #5
    New Member
    Join Date
    Jul 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    SysCheck looks good. Be aware, we don't generally support Gecko-OS or Ocarina by and large. About the only site-sponsored information on this can be found here. And don't double post, OK?
    Ok thanks again and yes, I realized I accidentally posted my message 2 times and deleted the first one.

  6. #6
    New Member
    Join Date
    Jul 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The hacks for MW3 still don't seem to be working and I still get the 002 error when loading the cheats (but only for this game now), any ideas why? Thanks.

    -DerpidyDerp

  7. #7
    New Member
    Join Date
    Apr 2013
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    cfg loader problems

    i use cfg loader for all my gamecube and wii games. my hard drive is formatted to fat32. but i have noticed that some of the games dont show up like paper mario and lugis manshion. i have plugged the hard drive into my computer and those games are in fact on the hard drive. Any soultion? P.S i dont know if this makes a difference but when i start up a wii game on the cfg loader it says ios reload blocked, but the game still works.

  8. #8
    New Member
    Join Date
    Apr 2013
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    dml lizard problem

    dml lizard stopped working for me. i have used it in the past but it no longer works. it says that necessary files are missing connect to the internet and try again... or something along those lines... any way i am connected to the internet so that dosnt make any sense. also the first time it didnt work was right before i got that message above it said that it was shut down for some reason like the guy who made it got in trouble or something. is there another program that i can use or is there a way to fix this?

  9. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,213
    Thanks
    1,784
    Thanked 4,211 Times in 3,541 Posts
    Blog Entries
    5
    jjglauby:

    Do you plan to continue to thread-jack other people's threads? I notice your posts and the Original Poster (OP) have nothing to do with one another. This thread shall be closed --- please take the hint, and while you're at it, avail yourself of the bright and shiny search bar in the upper right corner.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •