Results 1 to 9 of 9

Thread: wii 4.3u loads with black sreen after priiloader install

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts

    wii 4.3u loads with black sreen after priiloader install

    following softmode any wii guide and got to the part 2 priiloader
    enabling these hacks:
    Block Disk Updates
    Block Online Updates
    Remove Diagnostic Disc Check
    Move Disc Channel
    the wii restarts and it just goes to a black screen i can power it on with the wiimote
    and the disc drive blinks once
    bootmii does not show on boot only black screen

    is this a brick and what can i do to fix issue
    thanks for any help

  2. #2
    New Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    prii loader loaded after holding reset and powering on
    i then went into the hbc option
    i tried to go to the system menu and the screen goes black
    so i can only go into priiloader and from there hbc

    so i guess my quiestion is what can i do to get the wii to load the system menu



    one of the issues i see is bootmii didnt install i can access it thru priiloader
    restoremii also doesnt read bootmii
    and on power the disc light only blinks once
    Last edited by doofunky; 06-05-2013 at 05:18 PM.

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,242
    Thanks
    1,467
    Thanked 2,587 Times in 1,909 Posts
    Access priiloader and make sure you did not accidentally select any other hacks other than the ones you described above (namely the black screen on startup hack).

  4. #4
    New Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    thanks sorry for the inconvience on the easy fix there was a hack enabeld i over looked
    now will i need to do anything to have a nand backup ?

    i was reading forums for a while and tried a few things well thanks alot for that fix hopefully it didnt waist much of your time

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,242
    Thanks
    1,467
    Thanked 2,587 Times in 1,909 Posts
    LOL, no problem. Post a syscheck, a how to guide is below in my sig. That will show us where you stand on your mod and what all you still may need to do.

  6. 1 User Says Thank You cjizzle For This Useful Post


  7. #6
    New Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Spoiler



    syscheck it matches my black wii wich i know has no hangs so should b ok but appreciate your eyes

  8. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,509
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Looks good.

  9. 1 User Says Thank You nightstah For This Useful Post


  10. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,242
    Thanks
    1,467
    Thanked 2,587 Times in 1,909 Posts
    Yep, syscheck is good. If you need to create a nand backup, download the zip package from the "Softmods with Homebrew Channel Installed" spoiler in the ANY Wii guide. Launch the Hackmii installer and select bootmii, then select to "Prepare an SD card". After the sd card is prepared, exit back to the HBC, press the Home button, then launch bootmii. At that point you should be able to create a nand backup without issue. After the backup, copy the nand.bin and keys.bin files to a safe place on your computer, then you can delete them from your SD card. Done!

  11. 1 User Says Thank You cjizzle For This Useful Post


  12. #9
    New Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    o great now i can play quake and the expansions thanks alot for ur time sorry i dunno howto thank as this is only my 2nd post ever on issues ive had over the years i modded

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •