Results 1 to 9 of 9

Thread: Followed guide - getting errors all over the place due to nunchuck?

  1. #1
    New Member
    Join Date
    May 2013
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Followed guide - getting errors all over the place due to nunchuck?

    I followed the guide down to and including updating the ios and wii shop channel.


    Without a nunchuck:
    HomeBrew Channel Loads Fine
    ConfigUsb loader works fine as a channel and in HomeBrew Channel
    HomeBrew Browser loads fine


    With any nunchuck:
    HomeBrew Channel Loads fine but sometimes eventually get an isi/stack dump
    ConfigUSB Loader loads but controller acts spazzy and uncontrolable and get stack errors loading game
    HomeBrew Browser goes through network connection then DSI/Stack Dump/Code Dump appears

    Any ideas, as I only have 1 wiimote? It is a little jiggly around where you press in to insert/remove the nunchuck.It is like this on both nunchucks I have tried.However, since everything works fine sans nunchuck i'm not entirely sure if its just the wiimote or what. Any ideas or am i forced to order a new wiimote to see if the connection is just bad?

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,505
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    What guide, the "Softmod ANY Wii" one? You mention an open-ended "any nunchuck." Official or 3rd party (non-Nintendo branded)? If you want anyone to verify your softmod is correct, you could always post a SysCheck as a reply to this thread.

  3. #3
    New Member
    Join Date
    May 2013
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes the soft mod any guide followed it directly down to updating the ios and shop. only thing i didn't do was downgrade the menu from 4.3 to 4.1. However since my problem isn't related to the menu and only nunchuck don't see how it could be related to that.

    Any meaning any nunchuck i have tried - nintendo or 3rd party

    sysCheck v2.1.0b13 by Double_A and R2-D2199
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.3U (v513)
    Priilaoder installed
    Homebrew Channel 1.0.0 running on IOS58
    Hollywood v0x11
    Console ID: 57664690
    Boot2 v4
    Found 76 titles.
    Found 55 IOS on this console. 3 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 16174): Trucha Bug, NAND Access
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 16174): Trucha Bug, NAND Access
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202[60] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[75] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[57] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS245[37] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS246[38] (rev 21008, Info: d2x-v8final): Trucha Bug, ES Identify, NAND Access
    IOS247[53] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS248[55] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS249[56] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS251[58] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535

    Report generated on 2013/06/02.

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,505
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Yep, looks good (though an older version of the program, rather than the linked one). Presume HBC is actually 1.1.0, right? Like I said, old version of SysCheck.

    Also, you using optical (disc only), or loading via and by what format?

  5. #5
    New Member
    Join Date
    May 2013
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I got syscheck through the hbb so how could it be an old version?

    My games are on USB stick using ConfigUSB. Though Wii Mote+Nunchuck goes spazzy brings up error on any usb loader. While wii mote alone works fine all day long.

    HBC is 1.1.0

  6. #6
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,381
    Thanks
    369
    Thanked 1,067 Times in 909 Posts
    HBB isn't always the latest and greatest. If a project gets moved to a new dev team, the new team may not register the new versions with HBB.

    Check my syscheck guide linked in the signature. It contains the syscheck version we recommend people use.

    But in your case, no need to redo it. Your syschecked looked good.

    Click Below for recommended Links


  7. #7
    New Member
    Join Date
    May 2013
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Any ideas then? Think it could just be the connection in the wiimote gone bad?

  8. #8
    New Member bedouin's Avatar
    Join Date
    Jul 2012
    Location
    Cairo, Egypt
    Posts
    77
    Thanks
    7
    Thanked 4 Times in 4 Posts
    I have knockoff classic controllers and they do the same thing. Plug them in after the game loads if you need them.

  9. #9
    New Member
    Join Date
    May 2013
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    That works thanks!

    Not sure what caused it, as it was out of blue that error started popping up. Mine was even with the nunchuck with the wiimote.Just have to remember to unplug the nunchuck after every use.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •