Results 1 to 8 of 8

Thread: Need help with System menu 4.1 please

  1. #1
    New Member
    Join Date
    May 2013
    Location
    Orlando, Florida
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Need help with System menu 4.1 please

    I followed mauifrogs guide and my system menu is still 4.3U, everything else installed fine I just got this new system like a little less then a month ago, is there a way to revert back to SM 4.1 Separately without messing anything up?

    please help thanks

    Louie

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,683
    Thanks
    1,883
    Thanked 4,381 Times in 3,675 Posts
    Blog Entries
    5
    If you followed and are aware of mauifrog's guide, you'd not be asking this. Have a look at it again.

  3. #3
    New Member
    Join Date
    May 2013
    Location
    Orlando, Florida
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    If you followed and are aware of mauifrog's guide, you'd not be asking this. Have a look at it again.
    I will read it again as I have read it over 5 times already I stayed up till 6am last night trying to get it right I am following the steps to the Letter, but I will redo the whole process again, you know you were a noob once too, and I follow the rules as much as I can here, but I cant help to say that I see so many people needing help with a lot of rude comments to follow, when I learn the best methods on how to work with the Wii and Emulators I will be more then happy to help out a fellow noob as I know I was there once too, I am not asking for someone to hold my hand right through the process but a little bit more info as to what possibly I could have done wrong or could have gone wrong can help out someone that is racking their brain with frustration to no avail, again I will reread mauifrog's guide and do the process again if I have too,

    I appreciate people for taking there time out to respond to my post so I thank you nightstah


    LouieBlu

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,683
    Thanks
    1,883
    Thanked 4,381 Times in 3,675 Posts
    Blog Entries
    5
    If you read it five times, didn't you catch "Downgrade to/Upgrade to/Install System Menu v4.1 (Optional, but Recommended!!)" as a spoiler? Under Part 1 Wad Install. Your original post made it sound as if you weren't acknowledging it, in fact, is in the guide.

  5. #5
    New Member
    Join Date
    May 2013
    Location
    Orlando, Florida
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    If you read it five times, didn't you catch "Downgrade to/Upgrade to/Install System Menu v4.1 (Optional, but Recommended!!)" as a spoiler? Under Part 1 Wad Install. Your original post made it sound as if you weren't acknowledging it, in fact, is in the guide.
    yes I have read it, i'm also starting to wonder since this is brand new system I just bought it not more then a month ago it came with 4.3U maybe just maybe The Wii peeps could have added something extra to prevent soft modding, not sure of that but it may me possible, doubtful but possible, I'm just going to redo and overwrite everything again and lets see what happens, I am human and could have made a mistake somewhere not afraid to admit that, this will be my 3rd time redoing it.

    Thanks again nightstah
    Louie

    Its weird because I have the HBC, and all the other apps installed and I did follow the part to upgrade to downgrade so we will see , I will report back after redoing this

    EDIT: I mean downgrade to/ Upgrade to SM 4.1
    Last edited by LouieBlu; 05-22-2013 at 08:32 AM. Reason: adding some extra info

  6. #6
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,354
    Thanks
    218
    Thanked 1,282 Times in 723 Posts
    @LouieBlu - Please read the newbies guide in my signature for answers to many of your questions.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  7. #7
    New Member
    Join Date
    May 2013
    Location
    Orlando, Florida
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BluPhant View Post
    @LouieBlu - Please read the newbies guide in my signature for answers to many of your questions.
    Will do, thank you
    BluPhant

  8. #8
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    You obviously didn't install the wads in the 4.1 system menu folder. If you do go back and install them, make sure to install priiloader again afterwards.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •