Results 1 to 2 of 2

Thread: Updated softmodded wii

  1. #1
    New Member xvilo's Avatar
    Join Date
    May 2010
    Location
    Some where at http://digitalplace.l
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Updated softmodded wii

    Hello,

    I'm realy new to this kind of stuff,
    I had a wii with system version 4.2 and updated it to 4.3e.
    4.2 was softmodded and i just updated (while it was softmodded) to 4.3e

    when it was finished i still had the homebrew channel and the other channels, but USB Loader GX crashed after that, WiiFlow did the samething
    and when i opend mightyloader i got this message:
    *ERROR: I can't load IOS249 (ret = -6)

    I googled on that exact prashe and luckily i found this topic:
    http://www.wiihacks.com/wiihacks-new...ce-needed.html
    The answer was: Just re-softmod your wii!
    I used letterbomb clicked on install Bootmii, didn't installed the homebrew channel again.

    But i still get the error message! I hope somebody can help me out with this

    //xvilo

  2. #2
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,216
    Thanks
    991
    Thanked 1,127 Times in 886 Posts
    You need to reinstall your cIOSs again as well, not just the HBC and BootMii. If you follow the ANY Wii guide in my signature that will fix it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •