Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Black Screen or freeze during game load/playing from ext HDD

  1. #1
    New Member
    Join Date
    May 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Black Screen or freeze during game load/playing from ext HDD

    Hello
    I m new to wii enviroment and i had some problems. First thing is to fix it from myself, i tried but nothing happens so i post here to help me fix my console and not brick it

    So the problem is the classic black screen during game load/playing from ext hdd
    I use wiiflow and USB Loader GX (Updated both...i think)
    All games after random time has black screen or freeze issue...not a standar time maybe after 1min,1hour,5hours etc.
    Tryied some updates guides nothing happend, tryied to "play" with the settings in all games nothing happen either.
    So this is my syscheck and i wish to be able someone to fix it for me
    http://syscheck.softwii.de/HgRyMCWN
    Last edited by llaffer; 05-16-2013 at 09:15 AM. Reason: fixed "tag" to "url"

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,235
    Thanks
    355
    Thanked 1,022 Times in 872 Posts
    Is this a Wii? Or a Wii U? (you posted in the Wii U section) If a Wii, I can move it to a more appropriate area. (Presuming a Wii since you have HBC 1.1.0, but just making sure.)

    by looking at the syscheck you provided, your system is hardly modded at all. Looks like you just installed HBC and one cIOS.

    If this is a Wii, I'd suggest that you go through our Softmod Any Wii guide to get it current. See if that fixes your problem, and if it doesn't let us know and we can look at other things to try to fix.

    The guide is linked in my signature.

    Click Below for recommended Links


  3. #3
    New Member
    Join Date
    May 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry my fault is the classic wii. Can you explain to me what do you mean hardly modded?
    I used softmod any wii 2 times, I think I did it all correct.
    thanks for your help

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Moved to regular newbie section.

    Maui's guide:

    Quote Originally Posted by Guides Bot View Post

    Cios FAQ- What this mod installs

    Your SysCheck in comparison:

    Your SysCheck



    Compare them, it should be self-evident.
    Last edited by nightstah; 05-16-2013 at 05:32 PM.

  5. #5
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,235
    Thanks
    355
    Thanked 1,022 Times in 872 Posts
    Quote Originally Posted by pitsipapaki View Post
    Sorry my fault is the classic wii. Can you explain to me what do you mean hardly modded?
    I used softmod any wii 2 times, I think I did it all correct.
    thanks for your help
    Quote Originally Posted by Your Syscheck
    Code:
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS249[37] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS250 (rev 65280): Stub
    IOS254 (rev 65281): BootMii
    Not including bootmii, you have 1 cIOS installed. And it's old (v6).

    It should look more like this when you are done:

    Quote Originally Posted by My Syscheck
    Code:
    IOS202[60] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[38+37] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[57] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS245[37] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS246[38] (rev 21008, Info: d2x-v8final): Trucha Bug, ES Identify, NAND Access
    IOS247[53] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS248[55] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS249[56] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS251[58] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    If you followed our Softmod guide, you completely missed chapter 2. You may have used it to install HBC, but you never finished it. go back and do so.

    Click Below for recommended Links


  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    And he's missing all the Rev 54321 IOS...

  7. #7
    New Member
    Join Date
    May 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    If you mean the wad installs I m very sure that I did that (I tried to follow the guide 3 times in a week) (I updated to cios 10 now I have less freezes but I having something new, random disc readings freeze during game)

    http://syscheck.softwii.de/uFevlOq1

  8. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    First, your post was auto-moderated due to link and low post count. Second, neither llaffer nor I care to repeat ourselves. If you can't visibly see the difference --- that I painstakingly showed you in comparing a successful "ANY Wii" cIOS report as opposed to yours --- then that's not my problem, nor llaffer's.

  9. #9
    New Member
    Join Date
    May 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok. I can't understand some things but it's ok I ll try again, post syscheck and wait for someone else to explain me.
    have a good day

  10. #10
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,151
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    You still only have 1 cIOS...I don't see how you followed our ANY Wii guide and ended up with only 1 cIOS. When (or if) you follow the Softmod ANY Wii guide (linked in my signature), follow it all the way through...do not skip anything unless it specifically states that it is optional. Post a new SysCheck here afterwards and I'll look it over.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •