Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Black Screen or freeze during game load/playing from ext HDD

  1. #11
    New Member
    Join Date
    May 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello again. I have some progress i think, the only thing i change is the format type of SD from FAT to FAT32 (Windows 8 has only the FAT option not fat 32). I installed almost all of them twice and now i can see forward channels etc (also downgraded to 4.1e). For now this is my syscheck. Is it right now? Thanks all of you for your time

    Spoiler


  2. #12
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,404
    Thanks
    374
    Thanked 1,070 Times in 912 Posts
    They guide does suggest that you use this third party tool for formatting SD cards: http://www.mediafire.com/?byc42n3tcdsi8n7 We hardly ever ask someone to use an OS's (at least, never windows) native formatting tools.

    I also notice that syscheck is working now due to the correct cIOS's being installed. Does your original problem still exist? or is that working now, too?

    Click Below for recommended Links


  3. #13
    New Member
    Join Date
    May 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Gimme some hours to check it. Now the syscheck is all right?

  4. #14
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,404
    Thanks
    374
    Thanked 1,070 Times in 912 Posts
    syscheck looks good now.

    Click Below for recommended Links


  5. #15
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,526
    Thanks
    1,863
    Thanked 4,340 Times in 3,638 Posts
    Blog Entries
    5
    Rather amazing we have to tell this user... how many times now? Something finally must've clicked so to speak.... glad you appear to have the issue sorted.

  6. #16
    New Member
    Join Date
    May 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for your time all of you.
    Have a nice day

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •