Results 1 to 4 of 4

Thread: priiloader issues after reinstalling system menu with MMM

  1. #1
    New Member
    Join Date
    Mar 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us priiloader issues after reinstalling system menu with MMM

    ive tried searching for an answer to this question, but i wasnt able to find one. i should mention that im a novice at modding, in general.

    i have a soft modded wii, firmware 4.2U, but i havent even thought of modding/updating in over a year, at the very least. so im very rusty to the few things i had taught myself about the subject. last night i attempted to install DML, after recently reading of the ability to play GC backups. i found a tutorial, and the files necessary, here on this site: http://www.wiihacks.com/recommended-...ite-guide.html . after installing DML with wad manager included in zip, i backed out of HBC to find myself at a black screen.. i reset my wii.. and it rebooted to a black screen each attempt. obviously i yelled a few vulgarities, then ran priiloader & MMM (thanks to the creators) and reinstalled system menu 4.2U. seeing the original "press A to continue" screen was a relief, but i noticed my custom crazyintro screen was missing. i restarted wii, held reset on boot, but no priiloader menu. i returned to HBC, went to my priiloader tab, but only found options to install priiloader again. i guessed reinstalling 4.2U had somehow uninstalled priiloader, so i went back to HBC and attempted to install that way. each install option is greeted with:

    (when pressing (+/A)
    ES_Identify failed, error 4294966279. ios58 not patched with ES_DIVerify? using cios (holding b and pressing + or - ) will probably solve this.

    (when doing as suggested, and holding b and pressing +)
    ES_Identify failed, error 4294966267. ios249 not patched with ES_DIVerify? using cios (holding b and pressing + or - ) will probably solve this.

    i just backed out, searched the net, and ended up here. if anyone can give some insight to this, it would be greatly appreciated. i try to figure these things out on my own, but without priiloader i really dont want to play around with any of this anymore. id rather keep what i have working, than press my luck and actually brick this thing.

    thanks in advance.

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,369
    Thanks
    368
    Thanked 1,065 Times in 907 Posts
    Is that "custom crazyintro" thing a theme, or something else? We discourage the use of themes unless you are doing it on a recoverable boot2 system or doing it on an emulated NAND (so you don't blow up your actual NAND when things fail -- note I didn't say if. Things usually do go south when it comes to working with themes).

    The fact that you have priiloader still working is the only reason why you don't have a paper weight right now.

    I would go through the Softmod Any Wii guide (link in my signature) to remod the system from scratch. Since you have to dangle everything through priiloader on each boot until you finish things, it will slow things down a little, but everything should still work.

    Start in chapter 1 where it says for systems with HBC already installed, but instead of running your apps through homebrew, you'll have to run them through priiloader to launch the apps to do the wad installs.

    I'm going to ask mauifrog to chime in on this to make sure that everything that I said was right, so don't do anything yet until he speaks up. But this should be fixable.
    Last edited by llaffer; 05-15-2013 at 06:12 AM.

    Click Below for recommended Links


  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    ES_Identify failed- means that whatever ios priiloader is running on is not patched. You must load priiloader with ahbprot using the hbc from hackmii >0.7, or install a patched ios36, or install a patched ios236 and use priiloader 236 mod. Best bet is to do the whole softmod again with the softmod any wii guide, start to finish.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #4
    New Member
    Join Date
    Mar 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks for the advice, but it leaves me with just a few more questions..

    if priiloader was working before, how is it possible that the ios isnt patched now? is it possible that the 4.2U reinstall through MMM undid the patch?

    any ideas as to why a basic wad install, using wads/wad manager (posted on this site), would cause this "brick" ?

    is there any risk to doing the whole softmod again, when i know many patches and homebrew are still installed and running? (in other words, is there a danger of messing anything up by installing things that are already installed, or patching ios that are already patched?)

    i have no security blanket at the moment, so it does worry me thinking about re-patching, and re-installing everything, when im not sure what the actual problem is. if re-modding an already modded wii isnt that big of a risk, im ready to give it a go.

    thanks again.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •