Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Help me

  1. #11
    New Member
    Join Date
    Apr 2013
    Posts
    8
    Thanks
    7
    Thanked 0 Times in 0 Posts
    dude im not lying trust me ill do anythnig to get this to work, you meant to download the ios update and update it using wii mod right, well i did that and theres still something wrong...


    here this is the new syscheck please help me


    Spoiler


  2. #12
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,481
    Thanks
    384
    Thanked 1,085 Times in 927 Posts
    The syscheck looks good now, so now it's either the software or the disk that you are using.

    I don't backup load games, so I have no expertise in it. Most of us would recommend that you switch to USB loading.

    So I can't help any further from here.

    Click Below for recommended Links


  3. 1 User Says Thank You llaffer For This Useful Post

    Jax

  4. #13
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,665
    Thanks
    3,219
    Thanked 1,337 Times in 1,114 Posts
    Quote Originally Posted by danny998
    dude im not lying trust me ill do anythnig to get this to work, you meant to download the ios update and update it using wii mod right, well i did that and theres still something wrong...

    here this is the new syscheck please help me

    Spoiler

    Get a USB loader and test the disc out, you should be able to play it through the USB loader.


    Sent from my IPhone,Jax.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •