Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 55

Thread: bootmii problem

  1. #21
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,131
    Thanks
    1,430
    Thanked 2,518 Times in 1,860 Posts
    Quite possibly could be a defective keyboard controller....

  2. #22
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,211
    Thanks
    1,784
    Thanked 4,210 Times in 3,540 Posts
    Blog Entries
    5
    I really thought (since I'm unprofessional, mind you) you were gonna say "user" rather than keyboard controller --- but hey, that's just me. One's "tahmaaato" is another one's "tomato"...

    Considering the THREE OF US have actually DONATED money and endless amounts of time to this site, I suspect this thread will be closed soon... mostly due to the either implied or explicit RULES VIOLATION made recently.

  3. #23
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,131
    Thanks
    1,430
    Thanked 2,518 Times in 1,860 Posts
    Yep, same difference LOL. PEBKAC, defective keyboard controller, ID Ten Tango, all one and the same.

  4. #24
    New Member
    Join Date
    Apr 2013
    Posts
    24
    Thanks
    14
    Thanked 1 Time in 1 Post
    no no you are misreading what I write. I didn't try ANOTHER SD card because they are only SDHC, the original one I used is just a plain old 2gb Sansdisk SD.

    and to answer cjizzle, I am using a flastscreen, though I am not sure how that is relevant.

  5. #25
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,211
    Thanks
    1,784
    Thanked 4,210 Times in 3,540 Posts
    Blog Entries
    5
    CJizzle's got 5,043 reasons (read: posts of experience) to ask your 10 in relation to your experience. You can either simply answer or make ONE MORE REMARK and get no answer, a thread closure, and a time out from posting privileges.

  6. 1 User Says Thank You nightstah For This Useful Post


  7. #26
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,131
    Thanks
    1,430
    Thanked 2,518 Times in 1,860 Posts
    OK try this: On your PC open the bootmii folder on your sd card and edit the bootmii.ini file with notepad.

    See the line where it says VIDEO=PROGRESSIVE

    Change that to VIDEO=NTSC and then save it.

    Then try to launch bootmii again. If that still doesnt work, I think your sd card might be corrupt.

  8. 1 User Says Thank You cjizzle For This Useful Post


  9. #27
    New Member
    Join Date
    Apr 2013
    Posts
    24
    Thanks
    14
    Thanked 1 Time in 1 Post
    I was just curious as to how that was relevant, not saying that I know more than him seeing as I did answer his question. sorry if it came off as that way

    now the ini file does already say VIDEO=NTSC but it was all in one, unbroken line. should it be like that?

  10. #28
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,131
    Thanks
    1,430
    Thanked 2,518 Times in 1,860 Posts
    Yeah it should be like that. If it's already video=ntsc, then change it to video=progressive

  11. 1 User Says Thank You cjizzle For This Useful Post


  12. #29
    New Member
    Join Date
    Apr 2013
    Posts
    24
    Thanks
    14
    Thanked 1 Time in 1 Post
    okay that didn't work. if it's not to much to ask, just in case could someone show me exactly what the ini file should look like before I go out and buy another SD card?

  13. #30
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,131
    Thanks
    1,430
    Thanked 2,518 Times in 1,860 Posts
    Doesnt matter now. I have another suggestion. Delete the bootmii folder. Launch the hackmii installer, delete bootmii, then re-install it and prepare the sd card again. Maybe somehow bootmii got corrupted when you installed it. This problem you are having is seemingly unique. Im just coming up with ideas as I go lol.

  14. 1 User Says Thank You cjizzle For This Useful Post


Page 3 of 6 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •