Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: Configurable USB Loader freezes while installing some games

  1. #21
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,416
    Thanks
    1,826
    Thanked 4,291 Times in 3,606 Posts
    Blog Entries
    5
    Closest I see:

    - Seagate FreeAgent Go 320GB ST903203FGA2E1-RK - Working
    - Seagate FreeAgent Go USB 2.0 External HDD ST903203FAA2E1-RK 320GB - Issues

    ^ And as you've stated, no exact match to yours. Which means 50% it's the drive, 50% it's not. Do you have another drive you can try? How about a USB2.0 thumb drive --- that'd be easy enough cost-wise and to see if the ripping result is any different. If it works, definitely the drive you're attempting to use.

    Edit: the working one looks like this:


    The issues one like this:


    At least Amazon's match to the model #s given above...

  2. #22
    New Member rebeltaz's Avatar
    Join Date
    Apr 2013
    Posts
    32
    Thanks
    3
    Thanked 2 Times in 2 Posts
    I swear... apparently I am just supposed to keep using the original discs. The only jump drive I have big enough is... yeah:

    - Kingston Data Traveler 4GB - Working for Some

    And of course, I ain't "Some". Every time USBLoader loads with this in the system, it just drops back into the main system menu.

    My Seagate looks like both of those, except that it is a metallic blue. I guess if you think that may be the case, I'll have to see if I can't find another drive....

  3. #23
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,416
    Thanks
    1,826
    Thanked 4,291 Times in 3,606 Posts
    Blog Entries
    5
    Find another thumb drive --- far cheaper and easier to rule the drive the culprit.

  4. #24
    New Member rebeltaz's Avatar
    Join Date
    Apr 2013
    Posts
    32
    Thanks
    3
    Thanked 2 Times in 2 Posts
    I reinstalled the App Pack to the SD card - I guess it was corrupted because I got the USBLoaders to run and with the 4gb flash drive the games that freeze on the USB drive are installing fine. So I guess it is the haddrive Maybe y'all can add that model number to the Does Not Work section of the list?

    Can I ask why USBLoadercfg wouldn't be able to save the settings to the SD card, though?

  5. #25
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,416
    Thanks
    1,826
    Thanked 4,291 Times in 3,606 Posts
    Blog Entries
    5
    Be more than happy to add the drive to the "DOESN'T WORK" category. Not entirely sure, I still use an SD card-WBFS combo (never got around to changing to FAT32). CJizzle's got a guide here, maybe it'll help you.

  6. #26
    New Member rebeltaz's Avatar
    Join Date
    Apr 2013
    Posts
    32
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by nightstah View Post
    Be more than happy to add the drive to the "DOESN'T WORK" category. Not entirely sure, I still use an SD card-WBFS combo (never got around to changing to FAT32). CJizzle's got a guide here, maybe it'll help you.
    How do I use wbfs instead of FAT32? Maybe the drive might work in that mode? Thanks again for all of your help.

  7. #27
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,416
    Thanks
    1,826
    Thanked 4,291 Times in 3,606 Posts
    Blog Entries
    5
    If it doesn't work in FAT32, it won't work in WBFS. It has nothing to do with the file system and everything to do with that drive's individual electronics (I've added your drive to post #1 in the Compatibility Thread with a link back to this thread).

    Edit: I did PM CJizzle wondering if post V8 final d2x may yield any different result (only other thing I can think of to try).
    Last edited by nightstah; 04-24-2013 at 02:42 PM.

  8. 1 User Says Thank You nightstah For This Useful Post


  9. #28
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,209
    Thanks
    1,450
    Thanked 2,569 Times in 1,895 Posts
    I would go with a newer version of d2x. Version 8 did create some compatibility issues. Try v9b49 and see if it yields different results. Follow the d2x cIOS Installation Guide, link is below in my sig.

  10. #29
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,416
    Thanks
    1,826
    Thanked 4,291 Times in 3,606 Posts
    Blog Entries
    5
    @rebel:

    If you do indeed get a different/beneficial result, PM me and I'll amend the "NOT WORKING" to "WORKING WITH blah-blah only"

  11. #30
    New Member rebeltaz's Avatar
    Join Date
    Apr 2013
    Posts
    32
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Well, I'll be hornswaggled! After I updated the cIOS, I installed a couple of games to the hard drive and it seems to work It did stutter a couple of times during the install, but it glitched through it so all in all I will report back in a couple of days after I have played a few games or so...

    I DO still have two minor annoyances that I can live with if I have to. I like the look of the USBLoaderGX better, but when I try to Install a Game through that interface is asks if I want to install, say "Legend of Zelda 0.0gb" and then when I say yes it tells me that there isn't enough room.

    So I have to install the game through the USBLoadercfg, but that program still has the "not wanting to save it's settings" anywhere problem.

    meh... Any ideas on those subject?
    Last edited by rebeltaz; 04-24-2013 at 08:10 PM.

  12. 1 User Says Thank You rebeltaz For This Useful Post


Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •