Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Some USB games not playing now

  1. #1
    New Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Some USB games not playing now

    I have been trying to get Skylanders Sypro's Adventure to work on USB Loader GX. I already had cios 223 installed, but the game wouldn't load and the system would just reboot or load back to HBC. I updated 223 with Hermes v5.1 which still doesn't work. Went to play Cars 2, which has been playing fine, now just reboots.

    Should redo the whole SoftMod any Wii guide or just reload some particular cios?

    I have a 500GB HDD formated as NTFS with games as WBFS.

    I still haven't loaded Priiloader since my Wii was SoftModed prior to it's existence.

    Thoughts or suggestions welcome.
    I just don't want to jack up my Wii since it is "working"

    Thanks!

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,601
    Thanks
    1,875
    Thanked 4,356 Times in 3,653 Posts
    Blog Entries
    5
    Mucking around with your cIOS isn't the way to go. Following the "Softmod ANY Wii" guide is what you should do. Also, this game has it's own individual guide that you should read after redoing your softmod.

  3. #3
    New Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I did the Softmod Any Wii. Skylanders is working now, but Cars 2 is still having issues. I will try one of the other USB loaders to see if that works. Thanks!

  4. #4
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,484
    Thanks
    384
    Thanked 1,085 Times in 927 Posts
    post a syscheck so we can see what you did to your system. Directions on how to generate and post one are in my signature.

    Click Below for recommended Links


  5. #5
    New Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Spoiler


  6. #6
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,484
    Thanks
    384
    Thanked 1,085 Times in 927 Posts
    You do have a mix of various cIOSs from different places.

    Try going through Chapter 2 of our Softmod Any Wii guide (link in my signature) and install the contents of ModPack.zip to see if that cleans things up.

    Click Below for recommended Links


  7. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,601
    Thanks
    1,875
    Thanked 4,356 Times in 3,653 Posts
    Blog Entries
    5
    Yeah, his SysCheck looked like either he ignored my advice (shocking) or somehow got things wrong.

  8. #8
    New Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I did follow the guide doing both ModPack and IOS updates.
    Here is the syscheck afther redoing just the ModPack.
    I highlighted what has changed

    Spoiler





    Cars 2 still doesn't load on USB Loader GX. When I try to load via WiiFlow, the Wii crashes on the Cars 2 selection. This make me think the wbfs file has corrupted somehow. The drive is a Seagate 500GB that I bought at Christmas time.

  9. #9
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,484
    Thanks
    384
    Thanked 1,085 Times in 927 Posts
    If other games work, the hard drive is fine. I'm starting to think that it may be a bad rip as well. See if you can rerip your game disk using the loader software to get a fresh rip.

    Click Below for recommended Links


  10. #10
    New Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'll give that a try. Just seems weird that it use to work.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •