Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: After playing SSBB, Wii not opening USB Loader, WiiFlow

  1. #1
    New Member
    Join Date
    Apr 2013
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    After playing SSBB, Wii not opening USB Loader, WiiFlow

    Hi, I softmoded my Wii using Wii hacks method and was able to play games from USB/Flash/SD Card well until Y'day when played SSBB from disk using WiiFlow Disk loader utility.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,420
    Thanks
    1,828
    Thanked 4,294 Times in 3,608 Posts
    Blog Entries
    5
    Absolutely. And when you realize my reply is nonsensical, perhaps you should look at your post as to why that is.

  3. #3
    New Member
    Join Date
    Apr 2013
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for quick reply. However, could you please explore. I have seen many posts related to this issue on wiihacks but none has similar symptoms. I did following before found no games working using wiihacks utilitie such as usb loader gx, wiiflow.
    1. played SSBB from wiiflow's disk loader but stopped soon as found issue in loading
    2. took backup of wii SD card, formatted and restored files back.
    3. Now SD card seems to have all files, but no application is loading, for example USB loader quits after flash screen, HBC does not show any application, just blue blank screen.

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,420
    Thanks
    1,828
    Thanked 4,294 Times in 3,608 Posts
    Blog Entries
    5
    I hope you're saying the APPS are on this SD card. The guide installs forwarders, which then point to the SD card. If the boot.dol for a given loader isn't there, it'll reboot your Wii. Your post does not make sense as stated (though your 2nd post is an attempt at providing actual information, better).

    Post a SysCheck as described here in your next reply to this thread.

  5. #5
    New Member
    Join Date
    Apr 2013
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thank you so much. I am new to wii terminology so couldn't express well that make sense. I will perform syscheck and update as described in the post.

    I copied syscheck folder into apps and inserted SD card in wii but homebrew channel is not showing any app including syscheck. Can't run it. What could be the issue here. Do you think running SSBB corrupted any file on wii or sth else?


    Please use the EDIT Function.Thank You, Jax
    Last edited by Jax; 04-16-2013 at 03:32 PM. Reason: Merged Posts.

  6. #6
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,319
    Thanks
    364
    Thanked 1,046 Times in 893 Posts
    So you have the following file on your sd card:

    sd:/apps/syscheck/boot.dol

    ?

    If not, you put it in the wrong place.

    How is your SD card formatted?

    Click Below for recommended Links


  7. #7
    New Member
    Join Date
    Apr 2013
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Yes - my SD card folder structure is exactly as said by you. It has been formatted as FAT32 on windows 7. In fact I have other apps as well and all were working fine until Y'day before tried to play(stuck in beginning itself as Wii remote was not working for this game) SSBB. However, after this I played other games from my SD card using wiiflo app.

    Then I copied entire SD content on my computer and formatted the SD card as FAT32 and restored its content from PC. Issue started exactly here.

  8. #8
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,319
    Thanks
    364
    Thanked 1,046 Times in 893 Posts
    Try this first:

    At HBC, press "1" and make sure it is looking at the SD card for apps instead of USB. If it's looking at USB, change it to SD.

    If it is already at SD, format your card using this: http://www.mediafire.com/download.php?66o4q63sa54ad86 as FAT32, full erase (not quick), then place the files back on the SD Card as indicated.

    Click Below for recommended Links


  9. #9
    New Member
    Join Date
    Apr 2013
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks, looks like you have caught issue. HBC has following listed under Device - 1. Internal SD Slot 2. USB Device, 3. SD Gecho Slot A. 4. SDGecheo Slot B. Does this mean, HBC is using USB instead of SD card, if so need your help o how to change it to SD card?

  10. #10
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,319
    Thanks
    364
    Thanked 1,046 Times in 893 Posts
    Whichever one is BOLD is the one selected. Select "Internal SD Slot" then press "OK".

    Click Below for recommended Links


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •