Results 1 to 3 of 3

Thread: Some VC games not working in UNEEK

  1. #1
    New Member KyleCool's Avatar
    Join Date
    Aug 2012
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Some VC games not working in UNEEK

    Hey Wiihacks! So I extracted my Wii's nand with bootmii, used WiiQt to turn my nand.bin into the proper format, then followed ModMii's guide to getting UNEEK set up. The good news is, UNEEK boots fine and works great with a few of my virtual console channels.

    The problem is, many of my virtual console games either freeze at the "You will need the Classic Controller" screen, or just show a spinning N64 logo for 15+ minutes before loading.

    However, I've noticed a pattern with the working and the not working games while looking at my nand in ShowMiiWads, which I compiled into an image:
    http://i.imgur.com/H5NzjnE.png
    The not working games aren't recognized as N64 games, have strange version numbers and use different IOSs than my working ones. Has anyone experienced this problem or know what I should try next to fix it? Thanks!
    Last edited by KyleCool; 04-13-2013 at 03:42 AM.

  2. #2
    New Member ZeroWing's Avatar
    Join Date
    Feb 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    are you sure your vc wads are good?

  3. #3
    New Member KyleCool's Avatar
    Join Date
    Aug 2012
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ZeroWing View Post
    are you sure your vc wads are good?
    I'm not using wads, and yes the VC games worked fine on my Wii's real nand.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •