Results 1 to 6 of 6

Thread: I am currently trying to install the WAD manager.

  1. #1
    New Member
    Join Date
    May 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I am currently trying to install the WAD manager.

    Good afternoon, everyone!

    I am posting this message to seek assistance with a little issue I am having.

    I am trying to install the WAD manager(v1.7) on my Wii (I already enabled Homebrew on it; it is firmware 4.3u). However, when I select IOS249, my Wiimote shuts off and will not turn back on unless I restart my Wii. Is there anything I can do, or do I need a Gamecube controller (which I do not have at the moment)?

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,383
    Thanks
    369
    Thanked 1,067 Times in 909 Posts
    WAD Manager 1.7 is old and doesn't know how to use the new remotes.

    I would suggest you use Wii Mod 3.2 (included in the Softmod Any Wii guide in chapter 2's ModPack.zip).

    Click Below for recommended Links


  3. #3
    New Member
    Join Date
    May 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by llaffer View Post
    WAD Manager 1.7 is old and doesn't know how to use the new remotes.

    I would suggest you use Wii Mod 3.2 (included in the Softmod Any Wii guide in chapter 2's ModPack.zip).
    I do not have a WiiMote Plus; I have a regular WiiMote. Now the cursor will not even appear, even though the programs are on the card.

    EDIT: It is here; i just had to restart it.

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,507
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    You should click llaffer's signature and find the "Softmod ANY Wii" guide for a proper softmod. Thus far, you're not exactly doing too well.

  5. #5
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,383
    Thanks
    369
    Thanked 1,067 Times in 909 Posts
    A syscheck was going to be my call. If you want to do that first, check my signature for that too, or, go ahead with remodding your system.

    Click Below for recommended Links


  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,507
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Sounds like no cIOS (wiimote instant shutoff = classic symptom) but yeah, either works

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •