Page 1 of 6 123 ... LastLast
Results 1 to 10 of 59

Thread: The Red Box Blues on My Wii

  1. #1
    New Member
    Join Date
    Apr 2013
    Posts
    41
    Thanks
    19
    Thanked 3 Times in 3 Posts

    Post The Red Box Blues on My Wii

    I apologize if this is already posted on the site but I can't find answer. I have a wii that has home brew and usbloader gx a friend put on so I could back up my games. We rented a game from redbox to see if we would like it before purchasing and it did something to my wii. Every time we try to load usbloader gx it starts pauses for a second then a gsi error with a bunch of numbers pops up and freezes rather wii. This happened before and my friend told me how to fix but I can't get ahold of him. Can some one please advise how to fix this so I can use usbloader gx to access my backed up games pplease thanks

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,297
    Thanks
    1,489
    Thanked 2,622 Times in 1,930 Posts
    You likely updated and killed your softmod. You should follow the Softmod ANY Wii guide, link below in my sig. That should fix you up.

  3. 1 User Says Thank You cjizzle For This Useful Post


  4. #3
    New Member
    Join Date
    Apr 2013
    Posts
    41
    Thanks
    19
    Thanked 3 Times in 3 Posts
    Thank you. Should I just start at the beginning of the guide or not since some thing are already installed. Thanks again. I also posted my sys check in that section

  5. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,297
    Thanks
    1,489
    Thanked 2,622 Times in 1,930 Posts
    I dont see your syscheck anywhere...

    Regardless, make a run through the entire guide. It wont hurt anything, it will just overwrite anything it needs to.

  6. 1 User Says Thank You cjizzle For This Useful Post


  7. #5
    New Member
    Join Date
    Apr 2013
    Posts
    41
    Thanks
    19
    Thanked 3 Times in 3 Posts
    I posted it, again, maybe I did not do it right the first time. The game back ups that are on the sd card in the wii, as far as progress in each game, what should I do to keep those form disappearing. Thank you

  8. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,297
    Thanks
    1,489
    Thanked 2,622 Times in 1,930 Posts
    Your game saves will not be lost during the softmod process.

    Sent using the WiiHacks app. Please excuse the brevity, punctuation and spelling.

  9. 1 User Says Thank You cjizzle For This Useful Post


  10. #7
    New Member
    Join Date
    Apr 2013
    Posts
    41
    Thanks
    19
    Thanked 3 Times in 3 Posts
    I completed the softmod and it seems to work but then when I select a game it either loads the game and gets to hit the + sign and doesn't do anything or if you click on the game if goes back out to the usbgxloader. Any advice would be appreciated thanks

  11. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,743
    Thanks
    1,899
    Thanked 4,397 Times in 3,688 Posts
    Blog Entries
    5
    Buckeye Bob:

    As your entire line of inquiry was pretty far off the mark of the thread in which you originally posted, I have moved all relevant posts into their own thread. Apologies, but we do like things to remain neat and tidy on the site...

  12. 1 User Says Thank You nightstah For This Useful Post


  13. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,297
    Thanks
    1,489
    Thanked 2,622 Times in 1,930 Posts
    Post another syscheck here in this thread to verify you completed the mod correctly.

  14. 1 User Says Thank You cjizzle For This Useful Post


  15. #10
    New Member
    Join Date
    Apr 2013
    Posts
    41
    Thanks
    19
    Thanked 3 Times in 3 Posts

    Spoiler



    I posted new sys check, thanks again for all your help I truly appreciate it


    Please Use The EDIT Function.
    Last edited by Jax; 04-11-2013 at 05:34 PM. Reason: Merged Posts.

Page 1 of 6 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •