Results 1 to 7 of 7

Thread: Newbie here, already did some searching but no dice

  1. #1
    New Member
    Join Date
    Apr 2013
    Posts
    12
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Newbie here, already did some searching but no dice

    Hi guys,

    I have posted on the introduction thread and really appreciate the needed links to guide me in softmodding my wii. I got it as 3.1u hardmodded. I have followed mauifrogs softmod any wii guide up until the chapter two where it gives you the step to update the system menu to 4.1.

    I clicked on the link for 4.1u however, it arrived at a dead link.

    Downgrade to/Upgrade to/Install System Menu v4.1 (Optional, but Recommended!!)

    System Menu-4.1u-449 - USA


    I tried the other links just to check but they ended the same as well. I do not want to screw things up by downloading from other sites so I am asking if there is an alternate link for those links.

    Thanks and cheers.

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,703 Times in 1,315 Posts
    Blog Entries
    4
    I'm confused. The link you provide isn't dead.



  3. #3
    New Member
    Join Date
    Apr 2013
    Posts
    12
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Wow, first and foremost sir, my apologies for the double posting. I thought that my first post (this one) was spam checked since I copy and pasted a text on mauifrog's guide so I created another one without copy and pasting. Again, if you can delete my other post and apologies for the bother.

    It is funny how this link works but when I click the one on mauifrog's guide, it gives an invalid forum specified error. Then again, thanks for helping me sort this one out and apologies again for the double post.

    Cheers

  4. 1 User Says Thank You jansta For This Useful Post


  5. #4
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,703 Times in 1,315 Posts
    Blog Entries
    4
    I just checked those links in the guide, and I too get the error message. My apologies for the inconvenience.
    We shall look into getting those links up and running again. Thanks for bringing it to our attention.



  6. 1 User Says Thank You bmarlo For This Useful Post


  7. #5
    New Member
    Join Date
    Apr 2013
    Posts
    12
    Thanks
    1
    Thanked 2 Times in 2 Posts
    no worries and thanks for sorting this one out for me,

  8. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,583
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    BMarlo reports the issue(s) as being fixed; let us know if the problem persists.

  9. #7
    New Member
    Join Date
    Apr 2013
    Posts
    12
    Thanks
    1
    Thanked 2 Times in 2 Posts
    it is now working, thanks for your help guys.

    Cheers

  10. 1 User Says Thank You jansta For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •