Results 1 to 8 of 8

Thread: Updated with Dop-Mii and now Im screwed

  1. #1
    New Member
    Join Date
    Apr 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Updated with Dop-Mii and now Im screwed

    This is my wii system i could play games fine untill today when i did nothing to it please help.

    Spoiler



    P.S. i can load skylanders giants with ios247 and it waits for the portal of power but i can ask for help else where for that though
    Last edited by pumpkin1887; 04-06-2013 at 01:35 PM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,170
    Thanks
    1,437
    Thanked 2,542 Times in 1,878 Posts
    You took an official update, which killed your softmod. Follow the Softmod ANY Wii guide. That will fix you up.

  3. #3
    New Member
    Join Date
    Apr 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i used dop-mii i could not update my wii. and thanks for the fast post

  4. #4
    New Member
    Join Date
    Apr 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    um i want to use letter bomb but when i go to wii settings its a black screen and my remote stays connected any idea's?

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,170
    Thanks
    1,437
    Thanked 2,542 Times in 1,878 Posts
    I moved your posts to their own thread... Two things - dont hijack others' threads, and please dont double post.

    Im assuming you still have the Homebrew Channel since you used dop-mii, correct?

  6. #6
    New Member
    Join Date
    Apr 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yes i still have it and works.

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,170
    Thanks
    1,437
    Thanked 2,542 Times in 1,878 Posts
    Then why are you trying to use letterbomb? Start at the section "Softmods With Homebrew Channel Installed". You dont need to letterbomb it. And make sure you follow the instructions for installing the 4.1 system menu. That should fix your black screen problem.

  8. #8
    New Member
    Join Date
    Apr 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i just noticed that i read to fast and missed the 4.3 part.



    Edit:its working i can play my games again thanks.
    Last edited by pumpkin1887; 04-06-2013 at 02:50 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •