Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: Homebrew isn't working

  1. #21
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,243
    Thanks
    1,467
    Thanked 2,587 Times in 1,909 Posts
    Homebrew Browser always takes a few minutes to load the first time you run it. Your Wii is connected to the internet isnt it?

  2. #22
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    It's working on the wii, or the wii u?
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. 1 User Says Thank You oddgriffin For This Useful Post


  4. #23
    New Member
    Join Date
    Apr 2013
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yes it is connected

  5. #24
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,243
    Thanks
    1,467
    Thanked 2,587 Times in 1,909 Posts
    Odd had a good question. You posted in the Wii U section. Are you talking about the Wii or Wii U?

  6. #25
    New Member
    Join Date
    Apr 2013
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts
    wii... and now its making a wierd sound

  7. #26
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    Quote Originally Posted by Zeke12 View Post
    wii... and now its making a wierd sound
    It's probably angry, for being mistaken as a Wii U.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  8. #27
    New Member
    Join Date
    Apr 2013
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts
    serious .. )

  9. #28
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,243
    Thanks
    1,467
    Thanked 2,587 Times in 1,909 Posts
    Power off your Wii and try again. Also am moving this thread to the Wii section...

  10. #29
    New Member
    Join Date
    Apr 2013
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i did it still isn't working

  11. #30
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,388
    Thanks
    369
    Thanked 1,067 Times in 909 Posts
    I'm afraid to open this can of worms, but in my signature is a link to a post to show you how to run a syscheck and how to properly post it on the forums. Post your syscheck as a reply to this thread.

    Click Below for recommended Links


Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •