Results 1 to 2 of 2

Thread: WiiMC, USBLoader, Etc... Won't load after SD card was removed

  1. #1
    New Member
    Join Date
    Apr 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WiiMC, USBLoader, Etc... Won't load after SD card was removed

    So, I probably shouldn't have done this, but I did anyways.

    Firstly, I followed MauiFrog's softmodding instructions by the book.

    Everything on my Wii was working fine, until I removed the SD card.

    I put the SD card into my computer (hoping to use it for something else) and my computer erased the whole card into a raw format.

    I figured out that it was my card reader, and the compatibility of SD and SDHC cards with it. So, I can make the card whatever file format it was before I erased it.

    When I use my Wii now, Hulu and Netflix work fine, but Wii MC, USBLoader and all the other apps/channels wont load. They load the splash screen and then return my to the Wii menu.

    What should I do about this? Everything was perfect before I removed the card.

    Do I need to remod the system? If so, how do I go about doing that?

    Or can I just load some files onto the SD card and return it to the Wii like nothing happened?

    I appreciate any help I can get on this.

    Thanks!

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,717
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Re-download the apps pack and extract to SD card (and leave the card in this time, lol).

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •