Results 1 to 9 of 9

Thread: weird problem sd card related (I think)

  1. #1
    New Member
    Join Date
    Apr 2013
    Posts
    4
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Question weird problem sd card related (I think)

    So i have this weird problem:
    my brother and i played mario kart with usb loader gx, nothing unusual, we accidentally turned off the wii in the middle and when turned it on again, all the favorites were gone (all the games were there but none was marked as favorite), all the play counts were gone as well, and the lunch setting for each and every game were gone too (all returned to default).
    the games still work, the saves within games still exists.
    now that alone is not really a problem, i changed it all back and thought that's that it.
    I've never been so wrong in my life.
    The real problem starts when we exist usb loader and return for it, or restarting the wii for that matter, every time we open the usb loader, all the settings and favorites and everything disappear again, simply gone, like i didn't change anything.

    I'm pretty sure it saves all those stuff on the sd card...
    searched for hours but didn't find anything remotely close to this.
    help depressingly needed.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,699
    Thanks
    1,887
    Thanked 4,386 Times in 3,680 Posts
    Blog Entries
    5
    You should first determine where the settings are indeed saved (SD card or USB HD provided it's FAT32). Then delete all the config files. Then make your settings as you like and resave. See if that fixes the issue.

  3. 1 User Says Thank You nightstah For This Useful Post


  4. #3
    New Member
    Join Date
    Apr 2013
    Posts
    4
    Thanks
    6
    Thanked 0 Times in 0 Posts
    The HDD is in WBFS, so the config files are indeed on the SD card...
    could you please tell me where on the SD card the related config files are stored?

  5. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,699
    Thanks
    1,887
    Thanked 4,386 Times in 3,680 Posts
    Blog Entries
    5
    What version USB Loader GX? I presume you have this installed as a forwarder (which would put it somewhere in /apps/USB Loader GX/config or similar).

  6. 1 User Says Thank You nightstah For This Useful Post


  7. #5
    New Member
    Join Date
    Apr 2013
    Posts
    4
    Thanks
    6
    Thanked 0 Times in 0 Posts
    when i highlight the channel it says: "USB loader GX r600c"
    and on the credits in the top right it says: "Rev 600 IO5249"

    edit: iv'e just connected the sd card to my pc, there are only 2 folders, 1 is images of all the disk covers, the other one is called config, and within this folder there are 2 files, GXGamefavorites.cgf and GXGlobal.cfg.
    Shall i remove those?

    2 edit: looked at the files with notepad++, GXGamefavorites.cgf is jibrish, but GXGlobal.cfg, it has the playcount... I'm utterly confused XD
    Last edited by muzzz; 04-05-2013 at 07:15 PM.

  8. #6
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,226
    Thanks
    1,001
    Thanked 1,134 Times in 891 Posts
    r600?! Wow that is outdated...google USB Loader GUI (it's USB loader GX's google code page) and download a newer revision. Or if someone has a link to the latest one that's even better. You should be on at least r1180 because that is the last stable release.

  9. 1 User Says Thank You SNES_Master For This Useful Post


  10. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,699
    Thanks
    1,887
    Thanked 4,386 Times in 3,680 Posts
    Blog Entries
    5
    I believe any post by llaffer contains a direct link in his sig to the latest version (look at the sig in his post here).

    @SNES: llaffer's is R1211

  11. 1 User Says Thank You nightstah For This Useful Post


  12. #8
    New Member
    Join Date
    Apr 2013
    Posts
    4
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Alright, I updated the loader, changed it to forwarder, and removed the old cfg files.
    fixed the problem.
    thanks guys!

  13. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,699
    Thanks
    1,887
    Thanked 4,386 Times in 3,680 Posts
    Blog Entries
    5
    As OP has resolved his issue, thread closed - glad you got it sorted!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •