Results 1 to 3 of 3

Thread: Homebrew Channel and USB Loader GX Update requests coming up on Wii.

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    60
    Thanks
    49
    Thanked 1 Time in 1 Post

    Smile Homebrew Channel and USB Loader GX Update requests coming up on Wii.

    Hi, anyone that can give me a little advise. When I go to play a game on the Wii and click on the Homebrew Channel to go to the USB Loader I get a message that an update to the Homebrew Channel (version 1.1.0 replacing the installed version 1.0.8) is available for installation. Do you want to update now.

    I also get a simuler request for my USB Loader GX version 2.3 r1123, only of course this is a request to update the USB Loader.

    My question is should I use these to update my Homebrew Channel and USB Loader, or will that goof up my Wii. If I can not use these updates, is there someplace that I would be able to get the updates. I have searched for a couple of days now and find no place that I could go to get them.

    Any help will be greatly appreciated as is all the effort that is put forth by all on here. Fantastic job by all.

  2. #2
    New Member MattAkiyama's Avatar
    Join Date
    Apr 2012
    Location
    Florida, USA
    Posts
    151
    Thanks
    43
    Thanked 19 Times in 13 Posts
    Yes updates are awesome, the only thing you shouldn't update is your system firmware. Avoid Nintendo updates at all costs!
    You'll get some nice newer features by updating Homebrew channel and your USB loader. Homebrew updates are never harmful.



    Please don't drink and post.

  3. #3
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    2,957
    Thanks
    338
    Thanked 934 Times in 799 Posts
    Yes. 1.1.0 is the recommeded version of HBC we want people to use on their Wiis, and the GX 3.0 will likely be the version from May 2012, which is the last official release of GX, which is what we include in our AppPack in chapter 3 of the Softmod Any Wii guide.

    Any versions of GX after that are still in beta and only really needed if you're trying to mess around with Dios Mios and Devolution.

    If you still have these old apps, your mod is likely old as well. You might want to look at the softmod any wii guide (link in my sig) and update your system by performing the steps in chapter 2.

    Click Below for recommended Links


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •