Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Need to access my games from external hard drive but windows says need to format

  1. #11
    New Member
    Join Date
    Mar 2013
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeah I tried using the Windows tool. And it only gave me two options one of them was NFTS. So I googled why I couldn't go to fat 32. And it said it was not Supported on a Microsoft website.

    Well I am glad that it is possible. I will follow that guide and format it that way.

    One question though. Is it safe to use that tool wbfs2fat? Since I have many games on it. I'm just afraid of loosing them.

  2. #12
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,250
    Thanks
    1,472
    Thanked 2,593 Times in 1,912 Posts
    Yes it is safe to use wbfs2fat. I have used it multiple times with no issues.

  3. #13
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,403
    Thanks
    374
    Thanked 1,070 Times in 912 Posts
    We don't recommend using Windows to format hard drives anyway. There are links to the tools we suggest in the FAT32 guide (link to that is in my sig, and I think pasted on page 1 of this thread).

    Click Below for recommended Links


  4. #14
    New Member
    Join Date
    Mar 2013
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So here is what I did.. I formatted my new drive to wfbs...I used wii back up manager to copy all my games from old drive to new one.
    Once they all copied over..I tried to plug in the hard drive and play the games..but I got the error below that you can see in the
    images I attached..So I remembered you told me to convert to fat32 using wbfs2fat. So i went ahead and did that. It converted without problems. I can see all my games on the hard drive now.
    I plugged my new hard drive into my wii and tried to pay a game..but I get the same error you will see in the images..
    Partition : auto not found! Select a different partition or format a wbfs partition.

    I hit A

    I select my drive..and hit A again..

    Nothing happens.

    I did this when the drive was wfbs format and now its fat32..and I'm having same problem.
    At this point I dont know what to do..I am hoping someone can point me in the right direction.






  5. #15
    New Member
    Join Date
    Mar 2013
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Yes it is safe to use wbfs2fat. I have used it multiple times with no issues.
    Please help. I am stuck.

  6. #16
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,403
    Thanks
    374
    Thanked 1,070 Times in 912 Posts
    Did you try to use wbfs2fat? You're being given advice then you ask for more without telling us if you tried what we gave you already.

    Click Below for recommended Links


  7. #17
    New Member
    Join Date
    Mar 2013
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by llaffer View Post
    Did you try to use wbfs2fat? You're being given advice then you ask for more without telling us if you tried what we gave you already.
    In my last post with the images, I have explained everything I have done. Including using wbfs2fat.

  8. #18
    New Member
    Join Date
    Sep 2012
    Posts
    449
    Thanks
    12
    Thanked 77 Times in 67 Posts
    In your post you say you modded it over a year ago, did you run through the softmod guide again to make sure your mod is up to date?

    If not I would suggest starting their first. Perhaps try a different USB loader.

    If you are still having issues and you have all your games backed up follow the FAT32 guide http://www.wiihacks.com/recommended-...ide-fat32.html (I don't know anything about the wbfs2fat program so I can't help you there).

    If none of that works then your hard drive may just not be compatible I guess. Try a different one.

  9. #19
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,403
    Thanks
    374
    Thanked 1,070 Times in 912 Posts
    Quote Originally Posted by enokara View Post
    In my last post with the images, I have explained everything I have done. Including using wbfs2fat.
    If CFG was set up to detect WBFS, then you change it to FAT32, you'll have to re-teach it to look for the FAT32 partition. Once you go through the settings to find the partition, do you get access to the games at that point? if so, save settings and it should find it the next time it boots without you having to find it again.

    Click Below for recommended Links


  10. #20
    New Member
    Join Date
    Mar 2013
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by blaisedinsd View Post
    In your post you say you modded it over a year ago, did you run through the softmod guide again to make sure your mod is up to date?

    If not I would suggest starting their first. Perhaps try a different USB loader.

    If you are still having issues and you have all your games backed up follow the FAT32 guide http://www.wiihacks.com/recommended-...ide-fat32.html (I don't know anything about the wbfs2fat program so I can't help you there).

    If none of that works then your hard drive may just not be compatible I guess. Try a different one.

    Thank you for the fast reply, yes I have followed the new guide and have updated everything. It's a 1.5 tb external hd from WD that requires power from an outlet in order for it to run so I guess it may just be that's its not compatible. My other external hd works without any problems and plays the games.

    Thank you all for the help. I'm glad I was able to copy my games from the old one to new one. Atleast I have a backup incase something happened.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •