Results 1 to 9 of 9

Thread: Intermittent, random blank screen

  1. #1
    New Member
    Join Date
    Feb 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Intermittent, random blank screen

    I fired up my Wii after many, many months of letting it collect dust and decided to get all of its modding up to date.

    I followed the "Guide: Softmod ANY Wii" post (which is flipping brilliant!) perfectly (as far as I can tell) and without any errors whatsoever.

    But, I now have a very anoying issue: The screen goes blank for 2-3 seconds every few minutes, yet the sound is still audible.

    I've tried to narrow it down to a specific app, game, screen, whatever, but it happens any time, anywhere from the Priiloader menu, to a USB loader, to during gameplay.

    This ofcourse makes gaming on the Wii horriible now.

    Before posting this, I went as far as to re-load my NAND and SD backups to make sure it isn't happening before the re-mod (it doesn't) then re-ran the Softmod guide again just to me sure, but no joy.

    Has any one else experiences this? I can't work out what it could be if it's happeneing everywhere.

    Thanks in advance.

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Blog Entries
    4
    That is a weird one. Have you tried using component cables? The ones with the green jack?



  3. #3
    New Member
    Join Date
    Feb 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi bmario,

    Yeah, I'm using official component cables.

    I feel this has to be something in the softmod files that is causing this as it's fine when I revert to my backups.

    Not looking forward to testing after every step though.

    I've since found a few other places online with people mentioning the same issue, but none of them post the fix.

    What do think would cause it, considering it's happening right from Priiloader onwards?

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    917
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    The only time I have witnessed this issue was when i bought cheap cables from ebay and every now and then it would black screen for a second or two, i doubt that this has anything to do with the softmod process

  5. #5
    New Member
    Join Date
    Apr 2009
    Posts
    11
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Exact same thing happened to me last night, I ditched the cheap component cable i bought and went back to the original s video cable that came with the wii. All is fine now.
    Check your cable.

  6. #6
    New Member
    Join Date
    Feb 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the advice guys. But I don't think it's the cable.

    It's a proper Nintendo offical one, not moved for ages and the random black-out doesn't happen when I restore the NAND and SD card to the state before I followed the guide mentioned above.

    I'm going to go through the guide again, stopping where it's safe to see if I can narrow down the cause.

    Cheers.

    P.S. Another interesting thing to note; is that the black-outs don't happen during the BootMii backup and restores (via boot2)
    Last edited by greenerk; 02-24-2013 at 02:37 AM.

  7. #7
    New Member
    Join Date
    Feb 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well this is embarrassing...

    I was getting nowhere with the troubleshooting so decide to "jiggle" the component cable...

    ...

    The black-outs haven't come back all day :-)

    Good grief.

    Off to the shops tomorrow I feel.

    The fact they didn't happen in the pre-guide state must have been pure fluke!
    Last edited by cjizzle; 02-24-2013 at 09:44 AM. Reason: please dont double post...use the edit button

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,283
    Thanks
    1,487
    Thanked 2,613 Times in 1,925 Posts

  9. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    917
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    And not a thank u in sight

    Sent from my GT-N7000 using WiiHacks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •