Results 1 to 3 of 3

Thread: USB loader help needed

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    45
    Thanks
    2
    Thanked 0 Times in 0 Posts

    USB loader help needed

    So just brought out my Wii afer being in a box a few months when we moved.
    But when i try to load a game using usb loader it does not find the drive.
    So any ideas what i can do?
    is it possible just to reload everything over the top?
    cheers in advance

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,207
    Thanks
    1,782
    Thanked 4,208 Times in 3,538 Posts
    Blog Entries
    5
    Silly question... same drive that was attached and worked before? Try the other port (the most common fail by folks who've been away from the Wii for awhile) first...

    Edit: you posted this in the Wii-U newbie section, please be more mindful of where you post (thank you!)
    Last edited by nightstah; 02-16-2013 at 07:04 PM.

  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    45
    Thanks
    2
    Thanked 0 Times in 0 Posts
    sorry about wrong section.
    So tried both ports and nothing. also I know the drive works because I have 2 Wii's and the drive worked on the other box.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •