Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 42

Thread: Games dont work

  1. #21
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,665
    Thanks
    3,219
    Thanked 1,337 Times in 1,114 Posts
    Quote Originally Posted by Maximwii View Post
    I installed the ios223 in the wad manager (the same way like I did with the other wads)
    and I think I didnt do something:

    Spoiler


    Maybe I didnt do something ?
    Or its alright ?
    Your system check is perfect.

  2. 1 User Says Thank You Jax For This Useful Post


  3. #22
    New Member
    Join Date
    Feb 2013
    Posts
    46
    Thanks
    9
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Jax View Post
    Your system check is perfect.
    Are you sure ?
    didnt you say I need to have 57 and not 58 ?
    and one more thing , Now I have ios 249 right ? so when
    I want now to install some wad (usb loader gx wad for example)
    I need to do it on 249 or 236 as I did with the other wads ?

  4. #23
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,665
    Thanks
    3,219
    Thanked 1,337 Times in 1,114 Posts
    Quote Originally Posted by Maximwii View Post
    Are you sure ?
    didnt you say I need to have 57 and not 58 ?
    and one more thing , Now I have ios 249 right ? so when
    I want now to install some wad (usb loader gx wad for example)
    I need to do it on 249 or 236 as I did with the other wads ?
    Yes, everything is patched like it suppose to be and all of your ios's are fine as well.
    Yes, but that was because your cios250 was patched with ios 38 , but now it is patched with 57 which is right.
    Yes, you have cios 249.
    Yes, you can use cios 249 and 236 to install other wads, like Usb loader gx etc., and yes, you install those wads like you did before.

    You are all good to go.

  5. 1 User Says Thank You Jax For This Useful Post


  6. #24
    New Member
    Join Date
    Feb 2013
    Posts
    46
    Thanks
    9
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Jax View Post
    Yes, everything is patched like it suppose to be and all of your ios's are fine as well.
    Yes, but that was because your cios250 was patched with ios 38 , but now it is patched with 57 which is right.
    Yes, you have cios 249.
    Yes, you can use cios 249 and 236 to install other wads, like Usb loader gx etc., and yes, you install those wads like you did before.

    You are all good to go.
    Thank you very much now I just need to see
    If the games work and Ill post here again

  7. 1 User Says Thank You Maximwii For This Useful Post

    Jax

  8. #25
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,665
    Thanks
    3,219
    Thanked 1,337 Times in 1,114 Posts
    Your Welcome.

  9. #26
    New Member
    Join Date
    Feb 2013
    Posts
    46
    Thanks
    9
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Jax View Post
    Your Welcome.
    Now I know what is the stupid problem ,
    I Tried to open the game but still the same problem - black screen !
    I went for a 30 minutes and when I came back the game was working .
    It has a delay , what could be the problem ?

    Spoiler

    Last edited by llaffer; 02-16-2013 at 09:08 AM. Reason: Adding his syscheck information from his cross-posted thread.

  10. #27
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,463
    Thanks
    383
    Thanked 1,083 Times in 925 Posts
    Quote Originally Posted by Maximwii

    Now I know what is the stupid problem ,
    I Tried to open the game but still the same problem - black screen !
    I went for a 30 minutes and when I came back the game was working .
    It has a delay , what could be the problem ?
    Does your USB device have. Sleep mode that has to be disabled? Did this drive ever work the way you intended it?

    Click Below for recommended Links


  11. #28
    New Member
    Join Date
    Feb 2013
    Posts
    46
    Thanks
    9
    Thanked 1 Time in 1 Post
    Quote Originally Posted by llaffer View Post
    Does your USB device have. Sleep mode that has to be disabled? Did this drive ever work the way you intended it?
    1. I think no , how can I check that ?
    2.In the past it worked well !

  12. #29
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,463
    Thanks
    383
    Thanked 1,083 Times in 925 Posts
    ok. if it worked well, then it likely doesn't have sleep mode enabled. I'll take a look at that syscheck again to see if something else jumps out at me.

    You still have a few cIOS files (202, 224, and 236) that are not current.

    So I'll suggest the same thing I suggested once before: Go through chapter 2 of the "Softmod Any Wii" guide and get them updated.

    Don't try to piecemeal or cherry-pick anything. Just follow the guide in chapter 2 and install all 30 of the WAD files in the MadPack.
    Last edited by llaffer; 02-16-2013 at 09:12 AM.

    Click Below for recommended Links


  13. #30
    New Member
    Join Date
    Feb 2013
    Posts
    46
    Thanks
    9
    Thanked 1 Time in 1 Post
    Quote Originally Posted by llaffer View Post
    ok. if it worked well, then it likely doesn't have sleep mode enabled. I'll take a look at that syscheck again to see if something else jumps out at me.

    You still have a few cIOS files (202, 224, and 236) that are not current.

    So I'll suggest the same thing I suggested once before: Go through chapter 2 of the "Softmod Any Wii" guide and get them updated.

    Don't try to piecemeal or cherry-pick anything. Just follow the guide in chapter 2 and install all 30 of the WAD files in the MadPack.
    Before I do it , What is it GC controllers and memory cards ?

Page 3 of 5 FirstFirst 12345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •