Results 1 to 3 of 3

Thread: Black out on Exit to Sys.Men.

  1. #1
    New Member
    Join Date
    Dec 2012
    Posts
    23
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Black out on Exit to Sys.Men.

    I have several games that are blacking out when I press Home and Exit to system menu.
    Example: Naruto Shippuden 3 European Edition "PAL"

    One of this games does not even boot for example Samurai Warrior 3 "NTCS".


    They are all in .wfsb format.

  2. #2
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    What region is your Wii and TV? What loader are you using? Do the original disk work correctly? Have you tried re-ripping the games? What format is your drive in? And post sysCheck as well (there is a link in my sig to a guide if you don't know how).
    Last edited by dniMretsaM; 02-07-2013 at 02:53 PM.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  3. #3
    New Member
    Join Date
    Dec 2012
    Posts
    23
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Black Wii 3.4 softmod with 'softmod any wii guide'
    Samsung 55' 1080p American bought at Costco
    I have tried USB LOADER, WII FLOW & CFG Loader
    Disk works correctly when in console
    USB back up Loads perfectly without any glitches
    I've re-ripped the game 2 times
    Drive has been formatted like in the tutorial in this website

    Spoiler


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •