Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: small bootmii question

  1. #1
    New Member
    Join Date
    Nov 2012
    Posts
    79
    Thanks
    0
    Thanked 1 Time in 1 Post

    USB loader gx issue

    ok as i said in a previous topic... when backing up nand I got a lot of "correct page" bad blocks (im guessing those are on the SD card) as such when i extracted modpack and iosupdate to the same sd card and tried to verify sums on md5summer I got errors during it.

    I assumed the issue was the card so I used a different card put IOSupdate and modpacks and extracted it to the NEW card.. after that my md5summe verifies had no errors .. after installing everything on the wii I then extracted the appspack onto the old card (the one that had all the bad blocks and the one that got checksum errors usbloader works just fine on that card as well go the games im loading of the usb... however when i try to install one of my games to the hard drive the percentage doesnt go up and the bar never moves, or it goes up a little but doesnt progress... ive seen that happen before in the past on other wiis and usually resetting and trying again works.

    with this however Ive tried 3 times and no dice... so i figured maybe the disc is bad.. so i try with another game.. and still no dice.... and a 3rd game and still no dice... so its not my games.. could the SD card be causing this? (if so why does usb loader gx even load and how do the game son my hard drive work without problems?) if i tried a new sd card would i have to extract appspack on it or would copying the files on the "bad" card onto the good card work too?

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,509
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    What kind of SD card are you using --- don't use a MicroSD with adapter, nor a SDHC. You should be using 2gb full size SD card or smaller. Also, why are you creating all these unnecessary threads if it's guide-related, then it should go in the guide?

  3. #3
    New Member
    Join Date
    Nov 2012
    Posts
    79
    Thanks
    0
    Thanked 1 Time in 1 Post
    wasnt aware that it counted as "guide related" an dim using a normal 2gb PNY sd card

  4. #4
    New Member
    Join Date
    Nov 2012
    Posts
    79
    Thanks
    0
    Thanked 1 Time in 1 Post

    small bootmii question

    when youre doing a nand backup do the factory bad blacks shown (and the corrected page bad block) are those a representation of the bad blocks on the nand thats in the WII or are those a representation of bad blocks on the SD card? (meaning if you have 30+ bad blocks is it time to get a new wii or a new sd card?)?

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,509
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    If you're speaking of the NAND backup progression (like where the blocks are green and so forth) the bad blocks reported relate to the NAND and not the SD card. Typical bad blocks: 0 up to 80. One of mine had zero, another like a dozen or so. Thirty (30) isn't anything to worry about.

  6. #6
    New Member
    Join Date
    Nov 2012
    Posts
    79
    Thanks
    0
    Thanked 1 Time in 1 Post
    even fi those bad blocks arent factory bad blocks? and if having a lot of bad blocks isnt anything to worry about then maybe you can answer this question... this is the only wii that fails to install my disk games to a hard drive using usb loader gx.. and this is also the only wii whos nand backup had had more than 5-10 bad blocks (and every one of those 5-10 were factory bad blocks which is ok)

    everyother wii whos had a small number of back blocks has installed disk games to hard drive just fine. but on the wii with all the bad blocks (which is a black wii by the way... every other wii ive ever worked with was white).. on the black wii when i try to install a game using usb loader gx the installation progress bar stays at 0.00% and doesnt move.. ive tried it with 3 different games so ive ruled out faulty game/scratched up disc. So tell me.. what could be the cause of games not installing?

    my theory was the loader is on the Sd card so the sd card being faulty may be why install inst working.. but ive tried two sd cards now and still the same issue.. i doubt id be so unlucky as to have TWO faulty sd cards lol

  7. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,509
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    What other bad blocks would they be? Even if the NAND is deteriorating, 30 is perfectly acceptable. To rule out a mismodded (is that even a word, lol) Wii, please perform a SysCheck as described here as a reply made to this thread...

  8. #8
    New Member
    Join Date
    Nov 2012
    Posts
    79
    Thanks
    0
    Thanked 1 Time in 1 Post
    i know is not mismodded... ive softmodded at least 20 wiis and everytime i follow the softmod any wii guide step b by step.. only thing different about this last one is it was a black wii instead of the usual white

  9. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,509
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    If you don't want to humor me, then don't. You asked for help (and you may well be 100% correct), I offered suggestion. Don't take it. Only other one I'm willing to make is use a DIFFERENT LOADER that can install your disc to USB HD (yes, more than GX has that feature). Just because it's a black Wii and has thirty bad blocks doesn't make it Lucifer's child...

  10. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    The bad blocks will not affect it, they are known bad and not written to. Is the drive you are trying to copy the games to write protected?

    EDIT: As Nightstah mentioned......try a different loader or whatever you want, but if you want help you will have to humor us with a syscheck.
    Last edited by skellinator; 02-05-2013 at 03:02 PM.

  11. 1 User Says Thank You skellinator For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •