Results 1 to 5 of 5

Thread: Black Screen Issue

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lightbulb Black Screen Issue

    Hello,


    Having problems using newest WiiFlow version on newly softmodded Wii. Procedure used was the GuideBot Version. This is on a NTSC Wii with component cables. All games tried thus far work without any issues. However, while playing PAL Marble Madness Kororinpa it boots and operates normally. When attempting to exit selecting home button then opting for system menu. The screen goes black and freezes. All other games redirect back to system menu with no problem. What am I missing?
    Last edited by zombie099; 02-04-2013 at 12:10 PM.

  2. #2
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,525
    Thanks
    391
    Thanked 1,099 Times in 937 Posts
    If you didn't use our guide to mod your system, you'll want to go through it since likely our guide includes pieces not done in other guides. Check the "Softmod any wii" guide link in my signature. If you think you did, then list a syscheck (how-to also in my sig) so we can take a look at your system configuration.

    Click Below for recommended Links


  3. #3
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    as requested

    Spoiler

    Last edited by zombie099; 02-04-2013 at 12:07 PM.

  4. #4
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by zombie099 View Post
    Hello,


    Having problems using newest WiiFlow version on newly softmodded Wii. Procedure used was the GuideBot Version. This is on a NTSC Wii with component cables. All games tried thus far work without any issues. However, while playing PAL Marble Madness Kororinpa it boots and operates normally. When attempting to exit selecting home button then opting for system menu. The screen goes black and freezes. All other games redirect back to system menu with no problem. What am I missing?
    playing PAL game (iso) on a NTSC Wii-console ?
    why do that ?

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    You could try to load the game on another cios, otherwise just power the wii off with the wiimote when your done. I have had this issue with games, not sure the cause but I believe it is cios/loader related. Ensure you have a good dump of the game, try a few different cios, perhaps try another loader.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •