Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 35

Thread: Cant get backup games to work?

  1. #11
    New Member
    Join Date
    Feb 2013
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    is there a way that i could just download all the appropriate files in a winrar or just individually do it and i also need to just delete everything? including homebrew channel? and thank you

  2. #12
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,216
    Thanks
    993
    Thanked 1,127 Times in 886 Posts
    Quote Originally Posted by austint123
    is there a way that i could just download all the appropriate files in a winrar or just individually do it and i also need to just delete everything? including homebrew channel? and thank you
    You don't need, and should NOT, delete anything. Just follow through the guide and it will update your cIOSs.

  3. #13
    New Member
    Join Date
    Feb 2013
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    so i updated the ios and it still doesnt work. plus now for some reason my wii starts up in bootmi and not how it would normally. how do i fix this and how do i get my games to work? :/

  4. #14
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,216
    Thanks
    993
    Thanked 1,127 Times in 886 Posts
    Did you follow the any Wii guide?

  5. #15
    New Member
    Join Date
    Feb 2013
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yes i did but idk something is still not right. how do i get the bootmi startup menu off?

  6. #16
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,216
    Thanks
    993
    Thanked 1,127 Times in 886 Posts
    Remove the BootMii folder from your SD card.

  7. #17
    New Member
    Join Date
    Feb 2013
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok thank you. what should i do about my games not loading? cuz i dont know what else to do

    deleting the bootmi folder now made it that my apps dont work bahhh lol
    Last edited by skellinator; 02-02-2013 at 03:17 PM.

  8. #18
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,216
    Thanks
    993
    Thanked 1,127 Times in 886 Posts
    I don't know what it is you're doing to your Wii but removing the BootMii folder shouldn't stop your apps from working, it didn't for me or anyone else I've talked to that hacked their Wii's.

    Post a new sysCheck (if you can) so I can see if you did indeed install the correct items.

  9. #19
    New Member
    Join Date
    Feb 2013
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    nvm i got the apps to load and honestly, sorry for being a pain in the behind. i am just trying to figure this stuff out, i updated the ios and stuff but its not loading the games still, should i have deleted the old ones? anyways here is the syscheck

    Spoiler

    Last edited by skellinator; 02-02-2013 at 03:18 PM. Reason: spoiler

  10. #20
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,216
    Thanks
    993
    Thanked 1,127 Times in 886 Posts
    Are the games that don't work the same region as the system (NTSC-U)?

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •